Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

"remote assistance connection could not be resolved" only when i'm using wireless connection.

Posted on 2003-11-02
19
Medium Priority
?
36,585 Views
Last Modified: 2012-05-04
my home network Terayon cable modem(TJ715) ==>linksys wireless router(BEFW11S4)==>2 computers name MyLaptop and MyDesktop. No firewall has been enabled.

My laptop has two internet connections, one through the wireless, and one through the NIC.
Both have been accessing the internet for 6 months.

When my sister needs help, she uses windows messenger and asks for Remote Assistance.

When I use MyDesktop, everything works fine.  When go up to the attic and plug MyLaptop directly into the router, it also works fine. But when MyLaptop uses wireless connection to router it does not work.  It always says "remote assistance connection could not be established because the remote host name could not be resolved."

The router does not have much in the way debugging tools.  I can't even telnet to it, only interface is IE GUI.

Any ideas what I can do so I can help my sister from anywhere in my house.


0
Comment
Question by:rberke
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 5
  • 3
  • +3
19 Comments
 
LVL 21

Expert Comment

by:jvuz
ID: 9669383
0
 
LVL 5

Author Comment

by:rberke
ID: 9670661
That website gives advice on how to get around a firewall, but neither my sister nor I have a firewall.  In fact, we can connect just fine if I use the Lan connection to my BEFW11S4 wireless router.  Its only fails when I use a wireless connection to my BEFW11S4.


But, chicagotech's advice might work anyhow, so I'd like to try it.  Unfortunately, I don't understand it.  They say:

"When you receive an invitation from an Internet user whose computer is behind a router or firewall, the IP sent to you is the private IP behind the router or firewall. So that you can't access the computer. To fix this issue, 1) use notepad to open the invitation to change the private ip to the public ip which may be the router or firewall's ip. 2) Use Windows Messenger to establish the Remote Assistance session."

I've been using notepad for 15 years, but I don't know how to use it to "open the invitation".  Plus my sister's doesn't have a "public IP" because she gets a new IP from her ISP everytime she connects.


 
0
 
LVL 5

Expert Comment

by:vtobusman
ID: 9673254
hhhmmm
  look at you routers web interface  under the wireless settings
look for a check box or option that says " Allow wireless users to access lan "
  this is on option to make the wireless part more secure it allows the wireless link to the internet but not to the local network disableing this will allow access to the network and you should be ok...

  Good Luck
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
LVL 5

Author Comment

by:rberke
ID: 9673506
I'll check when I get home tonight.  But, I don't think that will be the answer, because I've always been able to use the wireless to print on MyDesktop's printer.

Let's pretend that firewall IS the problem.  How do i "use notepad to open the invitation".

0
 
LVL 5

Expert Comment

by:vtobusman
ID: 9673580
 right click on the invitation and choose "open with"
then in the box that comes up choose notepad make sure to have the box that says "Always use this program to open" this is un checked
you have to save it from you e-mail so like save it to my Docs...

  and if the "Open with" doesnt come up right click on it while holding down sift
so shift+right click
then open with

 
0
 
LVL 5

Author Comment

by:rberke
ID: 9673822
When my sister asks for remote assistance, my windows messager show's the invitation like "yourdarlingsister is inviting you to start using Remote Assistance. Do you want to Accept (Alt+T) or Decline (Alt+D) the invitation?"

I've tried right clicking  various places, like the word accept, decline etc.  Nowhere can I "use notepad to open the invitation".
0
 
LVL 5

Expert Comment

by:vtobusman
ID: 9674259
Send the invite again instead of using the messanger to send send using the e-mail....
0
 
LVL 5

Author Comment

by:rberke
ID: 9674570
I still don't get it.

It sounds like you are saying my sister should send me an e-mail say "hey little brother, please open remote assistance?"  Of course that's nuts so it can't be what you are saying.

My guess is that there is some way for her to send an invitation that includes here IP address under the covers.  

So could you tell me EXACTLY what you expect my sister to do?


0
 
LVL 5

Expert Comment

by:vtobusman
ID: 9674654
Ok from the start menu click on Help and support
then in the help and support window click on
Invite a friend to connect to your computer with Remote Assistance

  then click
invite someone to help you  

the next window says
" Pick how you want to contact your assistant "

the second one is send an e-mail
and type in an e-mail address
  tell her to put in your e-mail address...
then check your e-mail instead of opening the attachment save it to disk...
 once save to you hard drive hold the shift key down and choose Open With and then browse to notepad and open... again make sure to not have the box check " Akwas use this program to open to open these files"

0
 
LVL 5

Accepted Solution

by:
vtobusman earned 500 total points
ID: 9674655
Ok from the start menu click on Help and support
then in the help and support window click on
Invite a friend to connect to your computer with Remote Assistance

  then click
invite someone to help you  

the next window says
" Pick how you want to contact your assistant "

the second one is send an e-mail
and type in an e-mail address
  tell her to put in your e-mail address...
then check your e-mail instead of opening the attachment save it to disk...
 once save to you hard drive hold the shift key down and choose Open With and then browse to notepad and open... again make sure to not have the box check " Akwas use this program to open to open these files"

0
 
LVL 5

Author Comment

by:rberke
ID: 9676119
Thanks, I never used that option for remote assistance.  I now remember seeing it long ago and concluding that the windows messenger approach is much easier.
Unfortunately, my sister is now out of communication, so it will be a while before I can test it.

As for the wireless, there is no option that says "Allow wireless users to access lan".  

thanks for your help, but I'm going to put this on hold for a while.  You'll get points sometime next week.

0
 
LVL 5

Author Comment

by:rberke
ID: 9709283
Your suggestions were good, but I'm going to have to give up on this. It doesn't make sense to spend another 20 hours figuring out how to avoid the 5 minute walk up to the attic.

You get points anyhow for your good suggestions.
0
 
LVL 1

Expert Comment

by:DonnaKrasner
ID: 12501395
Just curious - did you ever get your laptop to work via wireless connection to use remote assistance? I was having a similar problem helping someone (who is on a wirelss network) even though I , as the "expert," am on ethernet lan

I did notice a switch on my own router (a linksys) that did not have UPnP enabled. I have since "enabled" UpnP but have not had a chance to re-try remote assistance with my friend who is using wirelss.  I have had no problem using Remote Assistance with others who are directly connected to the Internet via cable modem, say, but lots of issues with those behind routers. I have figured out (i think) how to solve that, but hte wirelss router probem still eludes me... Just wondering f you ever had any luck with your darling sis?
- Donna    :-)
0
 
LVL 5

Author Comment

by:rberke
ID: 12508565
Nope, I still walk up to the attic to use this function.

By the way I am pretty sure the problem is entirely mine, not my sisters.  For instance, she does not have a router, just a cable modem.

Let me know if you get yours to work.


Bob
0
 
LVL 1

Expert Comment

by:DonnaKrasner
ID: 12510657
Thanks, Bob, for follwoing up. I will let you know what I find out!
- Donna :-)
0
 

Expert Comment

by:d_tracy
ID: 12784360
 When you do try it, the problem will most likely still occur.  Your Linksys knows that you're both local, but does not by default route wireless to LAN traffic.  You need to configure your router using the GUI with the same IP addresses for both the LAN and Wireless segments.  In this situation, I use the LAN address, add 50 number, then enter that for the Wireless settings.

  ** Caution:  Plug directly in using a cable when making this change and make only one change at a time to prevent needing a reset.

  I would need your model number to provide specific details.
0
 
LVL 4

Expert Comment

by:dlancelot
ID: 20450714
Once you receive the invitation through your e-mail, you must save it to your PC (say the desktop for ease of access), then right click the invitation, and open with notepad...you will notice that the ip address is one that a router would assign to the PC in question, however, with remote assistance, the IP needs to be the public IP (the one that your modem gets from your ISP).  To determine what this is go to whatsmyip.org  (you must be doing this on the sending PC)
now change the notepad IP address to the one that the sender gives you from that website.
After the firewalls have been turned off (or the windows one on with exception set to allow remote assistance), you may need to make sure that port 3389 is forwarded in the router setup for the person requesting assistance....once you have those two things accomplished, you will have no issues with doing remote assistance on windows xp
0
 
LVL 5

Author Comment

by:rberke
ID: 20451298
Your advice may be good, but the problem has not come up again for 3 years, so i am afraid I will ignore it.

thanks anyway.
0
 
LVL 1

Expert Comment

by:DonnaKrasner
ID: 20469099
Now I just use "Ccossloop" for remote assistance - it is free at  http://www.crossloop.com  or click here:
<br /><br /><a rel="nofollow" href="http://www.crossloop.com" target="_blank" onclick="return openNew(this.href);">http://www.www.crossloop.com</a><br /></div>

It downloads and installs in 20 seconds and works flawlessly even on wireless pc's or behind routers or wherever - you may have to grant permission from your firewall program (e.g. Zone Alarm) but after that it works like a charm - I love it! (Probbaly will not remain free but as of now it is, so try it out!)
0

Featured Post

Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Enterprise networks where VoIP phones have been deployed frequently use port configurations that allow both a computer and an IP phone to be plugged into the same switch port but use different VLANs. On Cisco equipment I'm referring to the "native V…
An article on effective troubleshooting
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question