Solved

Remove Group Policy

Posted on 2003-11-02
4
253 Views
Last Modified: 2013-12-04
I have a client who pulled a computer from his old workplace and is now using it at home.  However, there was a domain group policy in place that denied access to the control panel.  If I logon with the local administrator account I should have these restrictions, correct?  Is there a way otherwise to remove these restrictions?
0
Comment
Question by:subjasonthomas
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 8

Expert Comment

by:nader alkahtani
ID: 9674567
0
 
LVL 18

Accepted Solution

by:
JConchie earned 125 total points
ID: 9682144
Log on locally (to the machine, not the domain), using an account with *local* admin rights........right click my computer,  go to properties, select the networ id tab, click the properties button and remove the machine from the domain and add it to a workgroup of your choosing.......give it any name you like.

That will remove the domain, and as a concequence, any domain group policy too.  You should also go into the local security settings, which is your local security policy.......under computer management and make sure there is no local policies enabled.
0
 
LVL 18

Expert Comment

by:JConchie
ID: 9682175
The odd thing in your discription is that the domain group policy is not cached locally and does not apply when logging in locally......that is to the machine itself, not the domain.  It is applied when you log into the domain.  Is he connected to the office remotely with this machine?
0
 

Expert Comment

by:scranfield
ID: 9686176
If you can't access this after removing your machine from the domain and policies are still appying to the machine @ a local level , then try this solution:

Log onto the machine as your admin account and goto tools -> folder options and view.  Show all files and  un hide protected operating system files.  You should now be able to browse to your %systemroot%\system32\GroupPolicy.  Get permissions on this folder and remove all users and groups access to this directory.  

When you log back on your OS will not be able to read from the Group Ploicy Directory and therefore will not be able to apply any local policies to your machine.  

I hope this helps.
0

Featured Post

[Webinar] Code, Load, and Grow

Managing multiple websites, servers, applications, and security on a daily basis? Join us for a webinar on May 25th to learn how to simplify administration and management of virtual hosts for IT admins, create a secure environment, and deploy code more effectively and frequently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people tend to confuse the function of a virus with the one of adware, this misunderstanding of the basic of what each software is and how it operates causes users and organizations to take the wrong security measures that would protect them ag…
Our Group Policy work started with Small Business Server in 2000. Microsoft gave us an excellent OU and GPO model in subsequent SBS editions that utilized WMI filters, OU linking, and VBS scripts. These are some of experiences plus our spending a lo…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question