unable to browse ssl sites with internet explorer

Hi experts,  I have a problem I have been dealing with for about 3 weeks now.  I have a network that uses direcway to get out to the internet.  It is a mix of Windows 98, XP and windows 2000 machines.  For almost a year I had no problems but now I cannot get most of the Windows 98 machines to connect to ssl sites.  The load bar only goes about half way then stops.  I then cannot load any other sites until I reboot the server.  I can get my email with outlook and Netscape works fine.  It just seems to be with Intenet Explorer.  I did check the cypher strength.  They all say 128bit.  I did get the xp and 2000 machines to work by creating a new user.  I even tried to upgrade 2 machines to xp and that did not work.  Any help would be greatly appreciated.  Nobody seems to have the answer to my problem.
ads-posAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
0
sunray_2003Commented:
Also go to tools --> internet options --> advanced and click on

restore defaults

Sunray
0
sunray_2003Commented:
If you use any other version of IE apart from IE 6
use this tool to completely eradicate IE and download again

http://www.webattack.com/get/ieradicator.shtml

Also check to see your firewall is  disabled


Sunray
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

ads-posAuthor Commented:
I tried reinstalling my IE6 and ran the spybost software and ad ware software.  They cam back ok.
Unfortunatly that did not fix my problem.  Why can I explore with Netscape and AOL for tcp/ip ok
but on Internet Explorer.  Thanks
0
SunBowCommented:
I think on IE Settings under 'connections' , you have to have a server listed for "secure server" such as with Netscape. What is listed depends on manual vs proxy etc. and port can actually vary.  AOL btw is IE, mine says version 6 exactly same as IE (but they are ever so slightly different that I prefer the latter). So why not review all settings of both.  Here's another one: Under Options|Advanced, scroll down to IE's Security (lock) settings.  Verify that the boxes for SSL are indeed checked.

My guess is the former, since I think SSL boxes are checked by default and you've reloaded. What may have changed is how proxies are used and defined, and if they are used as auto-proxy etc.  SOmeone probably changed something on the server to cause the problem, that happens a lot. Maybe you need to change the proxy port.  If Netscape can get out, see how it is configured, and copy that to IE on old OS and use a manual config to override broken a autoconfigure.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
syntnxCommented:
This sounds like Sun may be right. has anything changed on your firewall?

syntnx
0
sunray_2003Commented:
Use these pop-up blockers. One of the main reason why you might be getting them back

Pop-up blocker:
---------------
http://home.rochester.rr.com/artcfox/Pop-Down/

http://www.panicware.com/product_psfree.html

http://zdnet.search.com/search?channel=56&cat=279tag=st.zd.sr.srch.zdnet&q=popup+killer

http://12ghosts.com/ghosts/popup.htm

http://www.webwasher.com/client/home/index.html?lang=de_EN

http://www.adsgone.com/download.asp

Google toolbar: toolbar.google.com


or you didnot clean all perfectly . esp use Trojan remover and HijackThis ( both are very effective)

Also use a good firewall like Zonealarm and learn and configure it properly


Sunray
0
NetwerkMercCommented:
Check this setting out....now by default per HTTP specs is configured, but we are going to go outside of the specs.  Because it works with a new user really makes me think this is it as a new hive enumrates as HKCU.  And it only affects existing users (i.e. existing USER sub-hives already present), but a new user is created based off of HKU\.DEFAULT

If it isn't present try adding them and reboot, then see if the problem still exists.  (DWORD btw)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
HKEY_USER\<user1 SID>\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
HKEY_USER\<user2 SID...etc>\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

MaxConnectionsPerServer=00000020(32)
MaxConnectionsPer1_0Server=00000020(32)


-Eric
Security and Virus forum moderator at ComputerRepair.com
<edited by YensidMod>
0
NetwerkMercCommented:
Is this thing on?  Please reply or close the topic.

-Eric
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.