Solved

Browsing a workgorup through a VPN

Posted on 2003-11-04
6
372 Views
Last Modified: 2010-04-12

Please, I really need help, I have been dealing with this problem for 2 weeks. I’m trying to create a VPN connection between a windows XP and a windows server 2003. I can established the VPN conection between the 2 computers but; I can’t browse , ping or see any computer in the network or workgroup.

Boths computers are behind a Linksys BEFW11S4 V4 router, with the same configuration:
LAN IP Address : 192.168.1.1
subnet mask : 255.255.255.0
WAN Connection type: obtain an ip automatically
router #1 VPN setup
local secure group : ip range 192.168.1.120^130
Por forwarding : 1723 ,500 ,47, 137,138,139
APP NAME       trigger port range        Incoming port range
VPN                        47    47                      1723    1723
VPNVPN                     50    50                      500     500


I have Enable netbios over tcp/ip and have installed a Wins server in the server and register each computer in my workgrouo the Wins server.

The computer in the network are part of a workgroup, I don’t want to and also I can’t use a domain server because I have some windows XP home in the network.

Please, I hope somebody could helpme.
Thanks
Rick.




0
Comment
Question by:lokoslokos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
6 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 9686930
If both Local LAN ip range is 192.168.1.x then you will never get to where you want to be.
You must change the LAN range on one side or the other. It might be easiest to change the home LAN to something like 192.168.2.x
0
 

Author Comment

by:lokoslokos
ID: 9690092
Yes, Thanks I forgot that, the other router has the same configuration except that the LAN IP Address for my home router is 192.168.2.1.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 9690288
If this is a router-to-router VPN, turn off port forwarding, especially port 500

>Por forwarding : 1723 ,500 ,47, 137,138,139

>VPNVPN                   50    50                      500     500

0
 
LVL 9

Accepted Solution

by:
drev001 earned 250 total points
ID: 9690835
Without a domain I doubt you'll ever achieve browsing properly. Workgroups don't travel over subnets. Domain browsing is possible because of the way WINS works with Domain Master Browsers. Consider static entries in My Network Places.

However, if you can't ping or otherwise access any of the remote machines you may have additional problems.  Use this article to verify you've got the config of the VPN Server correct:

http://support.microsoft.com/default.aspx?scid=kb;en-us;323381&Product=winsvr2003
0

Featured Post

Defend Your Organization from The Greatest Threats

Looking to fill the gaps in your security? Bring together information from the network, endpoint and threat intelligence feeds to really see what's happening in your organization. Join the WatchGuardians in their adventures fighting cyber crime!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Like many others, when I created a Windows 2008 RRAS VPN server, I connected via PPTP, and still do, but there are problems that can arise from solely using PPTP.  One particular problem was that the CFO of the company used a Virgin Broadband Wirele…
Some of you may have heard that SonicWALL has finally released an app for iOS devices giving us long awaited connectivity for our iPhone's, iPod's, and iPad's. This guide is just a quick rundown on how to get up and running quickly using the app. …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question