Solved

Redials randomly

Posted on 2003-11-05
9
261 Views
Last Modified: 2010-04-27
I have checked the dialup properties in Outlook, Outlook Express, IE6 and Norton. My computer tries to connect to the Internet randomly without interaction from me. I have scanned with Norton which is uptodate. No virus found. Can anyone help

Thanks

Cpu69
0
Comment
Question by:cpu69
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9686257
In IE have you done this

http://tipster.stormrad.com/tips/disableautodial.html

Also check you donot have any third party tool that is doing this auto dialing

check your task scheduler

SUnray
0
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 250 total points
ID: 9686271
Also check if you had turned on Windows automatic update. if yes, disable it

Also have a zonealarm firewall by which you can know which program is dialing

Sunray
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 

Author Comment

by:cpu69
ID: 9687131
Thanks Sunray, I will try your suggestions and let you know.

Cpu69
0
 
LVL 97

Expert Comment

by:war1
ID: 9688213
Greetings, cpu69!

Programs like to dial to their homepage to get update. Media Player and Real Player do this. Go their preference or option section and turn the auto update off. Check for other startup programs in System Configuration Utility also.

I recommend using a software firewall like Zone Alarm. It catches the programs dialing out as well as in.  That is how I found my Sony update was dialing home and turn off the program.

Best wishes, war1
0
 
LVL 5

Expert Comment

by:muhalok
ID: 9707017
Much easier way is:

IE - Internet Options - Connections: Check the "Never dial a connection" option. This way - no auto dial-up will be done.
Create a shortcut to your internet dialer on the desktop.
When you need to connect to internet - just dial the connection manually.
0
 
LVL 97

Expert Comment

by:war1
ID: 9728147
cpu69,
   We have not heard from you in awhile? Did any comment help you solve your problem? Do you have any more questions? If an Expert help you, please accept his/her answer with an excellent or good grade.

Thanks, war1
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
pc, laptop  monitor connection configurations
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

634 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question