File Are out of date!!! Please help A.S.A.P !!!!

Hi.

I made a package with the "packege and deployment wizard" and everything went well.

When i installd it on another system (both are the same windows2000) i get the setup error: " Setup cannot continue because some filef are out of date on your system.."

He ask me to restart' but it's not helping and the eror comes again.

WHAT TO DO?!?!?!?

RivKinAsked:
Who is Participating?
 
Éric MoreauSenior .Net ConsultantCommented:
download vbrun60sp5.exe from http://support.microsoft.com/default.aspx?scid=kb;en-us;290887&Product=vb6 and run it before you run your setup.

you may also want to remove msvcrt.dll from your setup.lst
0
 
RivKinAuthor Commented:
to run it before i recreate the setup of befor i run the setup for installation?
0
 
Éric MoreauSenior .Net ConsultantCommented:
you need to run it on your client PC before you run the setup you created.

I hope you already have installed SP5 for VB6 !
0
 
fantasy1001Commented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.