Stopping XP Pro Autolock

How to stop XP pro "member of an NT Domain" autolocking??

cheers
LVL 16
ahmedbahgatAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
ikari_87Connect With a Mentor Commented:
Did you check hibernation and power-savig mode settings??

You can either disable them or disable password-checking at resume.
Te second option can be found in power management settings in control panel ;), i can't give you the english name, but there's a option about aking for password when resuming from standby or hibernate.
0
 
Mikal613Commented:
right click your desktop and goto properties and then chose  screensaver (tab) and uncheck the Password
0
 
ikari_87Commented:
I'm not sure if this is the problem, but:
 - use Mikal613's solution
or
 - just turn off the ScreenSaver.

The locking actually happens when the ssaver is turning off, it's just its password-protection, but better than in Win 9x.
0
 
ahmedbahgatAuthor Commented:
thanks guys, I will try this on monday "the earliest" but possibly earlier if I manage to go to work during this time

cheers
0
 
ahmedbahgatAuthor Commented:
I tried the screen saver settings, but still locks in and i need to unlock it, it seems related to power saving somehow !!

any other ideas, thanks

cheers
0
All Courses

From novice to tech pro — start learning today.