NAT W2K Server

I have W2K Server, 1-W2K workstation and 2 Win98 Workstaions. I installed NATfor internet sharing.  I can ping LAN and WAN side of router.  I can also ping internet addresses via IP only from the workstations..  However, pull up web pages in my browser on the workstations. I get unable to display page message.

AT&T ADSL with Zyxel Prestige 645 router.

WAN 12.103.17.168
Mask 0.0.0.0
Primary DNS 12.127.17.84
Secondary DNS 12.127.18.84
Default Gateway 12.103.18.2

LAN 192.168.1.1
Mask 255.255.255.0
Default Gateway 192.168.1.1
Mask 255.255.255.0

DHCP Server (on router)
192.168.1.101
DHCP Range 192.168.1.101 - 192.168.1.254

Internet NIC (first NIC on server)
DHCP Enabled
IP 192.168.1.101
Mask 255.255.255.0
Default Gateway 192.168.1.1
DHCP Server 192.168.1.1
Primary DNS 12.127.17.84
Secondary DNS 12.127.18.84

LAN NIC (second NIC on server)
IP 192.168.2.1
MASK 255.255.255.0
Default Gateway 192.168.1.1
DNS Blank (Athough I tried Primary DNS 12.127.17.84
Secondary DNS 12.127.18.84

W2K workstation
IP 198.168.2.2
Mask 255.255.255.0
Default Gateway 192.168.2.1
DNS 192.168.2.1
Also tried (Primary DNS 12.127.17.84
Secondary DNS 12.127.18.84 and 192.168.2.1)



richardsimms1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vtobusmanCommented:
 Ok try this

 Start > Settings > Control Panel > Internet options
click on connections then Lan settings...
 then remove all check boxes in there...
and try it again....

  Also real quick are you using a hub or switch on your network or is the win 2k box hooked up directly to the server machine ??
0
richardsimms1Author Commented:
I have checked the IE settings and haven't any checked boxes.  I have all workstations on a switch and the switch connected to router.
0
vtobusmanCommented:
ok try this....

on the work station ( Win 2k pro box )

Set the ip address to 192.168.1.102
                 mask       255.255.255.0
  Gateway                  192.168.1.1

enter the dns servers...  and disable the second Nic on the server computer...
and try it then

and you didnt answer .. can your server get on line ??
0
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

vtobusmanCommented:
 Also Looking at your wan Config

AT&T ADSL with Zyxel Prestige 645 router.

WAN 12.103.17.168
Mask 0.0.0.0    <----- No Subnet mask ???
Primary DNS 12.127.17.84
Secondary DNS 12.127.18.84
Default Gateway 12.103.18.2

Check the info from you isp it may need to be corrected as well...
0
richardsimms1Author Commented:
Okay, Ill give that a try.  Yes,  I have internet access on the server.  The ISP did not provide a Mask for the WAN side.  I assumed it was not needed because I had Internet acess on the server.
0
vtobusmanCommented:
if not needed then you should be good just change the ip address on the win 2k box and it should work..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
richardsimms1Author Commented:
You are correct.  I changed the IP and DNS on the Win2K box and pluged it into the router and I was connected.  I appreciate the help.  This is my first experience using experts-exchange. I am impressed with the quick response.
0
vtobusmanCommented:
Cool glad to here that...  Maybe you can help some people out tooo...

  See ya round... :-)
0
hhsn2001Commented:
You didn't installed RRAS on the w2k Server, did you?
0
richardsimms1Author Commented:
Yes I did for the purpose of using NAT.  However, now that I am using the NAT on the router I am going to disable RRAS.  Is this your recommendation?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.