Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

outgoing mail problem - IIS wont start either

Posted on 2003-11-06
4
Medium Priority
?
478 Views
Last Modified: 2012-05-04
After fixing the problem below i rebooted the machine and another, bigger problem came up
first off i found that IIS wont start, it gives default website stopped.when i try to start it it gives "name already in use". also mail is still in the queue and wont send out.
must be some setting on my ISA server, but dont know what.

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_20780371.html
0
Comment
Question by:Razwer
  • 3
4 Comments
 
LVL 4

Author Comment

by:Razwer
ID: 9692734
oh its not "name already in use" but its "adress already in use"
0
 
LVL 4

Author Comment

by:Razwer
ID: 9692801
nm, the adress already in use problem is solved but still no outgoing mail after running iis lockdown
0
 
LVL 7

Accepted Solution

by:
Makr_Watson27 earned 500 total points
ID: 9693631
You mention you have run IIS Lockdown.
What settings did you choose?
I would recommend you re-run IIS Lockdown to undo your settings.
If this solves your problem then you need to re-run the IIS Lockdown, select the Exchange Server entry and ideally tick the box at the bottom so you can preview the settings.
I have found the defaults to be okay.
0
 
LVL 4

Author Comment

by:Razwer
ID: 9693749
i fixed my problem, i shouldnt mess too much with stuff that everyone says i shouldnt combine (ISA,echange etc on 1 box)
outgoing mail problem was quickly solved but then i had an incomming mail problem, ISA is a bit retarded on server publishing rules so i had to throw in an additional packet filter and now its working
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses
Course of the Month21 days, 5 hours left to enroll

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question