Solved

my motherboard has no I D

Posted on 2003-11-06
3
361 Views
Last Modified: 2010-04-27
Hey Guys I recently purchased a motherboard and various used computer parts through an Ebay auction,what i need to know is what kind of motherboard I have it has a VIA686 chipset and has AMI Bios  but there is no other information about the board. How do i find what kind of board it is.
0
Comment
Question by:Alfredocgsolutions
  • 2
3 Comments
 
LVL 3

Accepted Solution

by:
guynumber5764 earned 250 total points
ID: 9696836
If you can get it to POST is is usually displayed in the top right at the very beginning.  Reset the bios (a jumper close to the battery) and check that any onboard jumpers are sane.  If you are still stuck, all you can do is start writing down any numbers you see (S/Ns board ids bios version info etc.  You know the bios and chipset so you've probably got the info you really need anyways.
0
 

Expert Comment

by:spyro0
ID: 9699585
My 2 internal SCSI disks
a Seagate ST39103LWV 8 Gig -Windows 2000 boot and
a Fujitsu M2954QAU   4 Gig
no longer announce themselves in response to a probe-SCSI from the controller.
The system is a dual Pentuim II Intel PR440Fx motherboard with and embeded conrtroler from 1998.  The Fujitsu was the first system drive, replaced by the Seagate in 2000, when the machine was upgraded to W2000.  
A Maxtor Ultra IDE controller and a WesterDigital WD1200JB 120Gig drive were installed for the transition to XP.
I am posting this message using this machine on XP.
After XP had installed we noticed that the SCSI disks were no longer there.

The only event (I can think of) which might be related to their failure is the removal of the SCSI cable from the motherboard prior to the install.  The 68 pin D connectors fit very tightly and there was much recoil.  I did not see damaged pins on the cable, under magnifying binoculars.  I did not see any  damage on the motherboard.

The drives spin up and light up under a probe SCSI.  However the controller doesn't know it.

The SCSI bus hangs when I strap the address to match that of an external Jaz drive.

The jaz drive is accesable by XP, you can walk through the file tree.

I tried to test them on a diffrent controller.
I had an Adaptec AC2930CU single ended SCSI2 board.
I purchased Belkin 68 Pin D Female to 50 Pin square Female header adapters.  This controller did not see either drive, but did see an
old 1/2Gig Seagate ST3600N drive I had on the shelf.

I was able to access the 3600 and started a disk verify.
It complained on a few spots that it was not able to re-map.
That may be a subject for another posting.

I was told today that although I could put a SE 8 bit drive on a 16 bit LVD (Low Voltage Differential) controller, I could not put a wide drive on a narrow controller, which is what I just tried.  Is this true ?

I have dowloaded the manuals of both the Seagate and the Fujitsu and reviewd the jumpers.  They make sense to me.
Needless to say they were not changed during the install.

While examining the drives I noticed that the only addressing jumper  in use (drives were 0 and 1) was very loose and ready to fall off.  I don't see this as a problem, but did not want to omit any details.

I tried the following tests today:
Seagate 8Gig Internal -Only drive on bus  ==> No annoucement
Fujitsu 4Gig Internal -Only drive on bus  ==>No annoucement

Either Seagate or Fujitsu as the only internal drive on
the bus and a 2Gig jaz external.
Result: The internal drive is not recognized,
but the jazz is and is accessed fine by the os.

Fujitsu at one end of the internal cable set to provide
16 bit termination and ided as 0.  Motherboard set for no termination.  The other end of the cable goes to a smart
termination card which know if a connector is plugged in.
Connector in, no termination on card, connector out, card
provides termination on that end.  Nothing connected to the
card, no external devices.

The Fujitsu did not announce.  It was not seen on the bus.
As a matter of fact it is there right now

Retrieving my data is VERY important to me.  My saved mail for several years, contacts etc are there.  Neverthelelss, aside from the data, I am dying to know what the hell happened !

I have spoken to Ontrack Data Recovery.  I spoke to a sales person who quoted me $400 to $1,500 per drive.  They have a clean room and are used to dissabling HDAs and recovering from head crashes.  I don't need theat level of service.

I was wondering if anyone has any experience with this probelm, or if you could direct me to a drive repair place say in to $100 per unit range.

Thanks in advance

Spyro

0
 

Expert Comment

by:spyro0
ID: 9699600
Sorry about the previous posting.
I meant to start a new thread.
I'll delete it if I can.
0

Featured Post

Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

Join & Write a Comment

Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now