Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Beginners Network Connection

Posted on 2003-11-06
6
Medium Priority
?
189 Views
Last Modified: 2010-03-18
We need to connect a simple LAN using two DTEs, one running 2000 server the other 2000 pro.  They must connect using two cisco 2500 series routers and established switches in the network area we are to work in. The end result is to ping the switches through the router ( I believe ) and show how it was done.
0
Comment
Question by:3112
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
6 Comments
 
LVL 5

Expert Comment

by:vtobusman
ID: 9697215
ok first Lets Start on the Routers .. How are they going to be connected ?
We will Use say Point to Point T1's
 the Serial Interfaces of each router configured with the point to point

 I am not good at drawing but here it goes

            Ip address 10.1.1.1                             ip           10.1.1.2
     Subnet     255.255.255.252                         Subnet   255.255.255.252
  Router 1    __________________________________Router 2
Ethernet address of router                                        
 Ip Address 192.168.0.1                                      ip       192.168.5.1
 Subnet       255.255.255.0                                  Sub    255.255.255.0
       |                                                                       |
       |                                                                       |
  Computer 1                                                          Computer 2
Ip address 192.168.0.2                                    Ip Address 192.168.5.2

SubNet   255.255.255.0                                   Sub Net       255.255.255.0
Gateway  192.168.0.1                                     GateWay      192.168.5.1

  I am going to submit this and look at it then post more
0
 
LVL 5

Expert Comment

by:vtobusman
ID: 9697272
OK So you have Router 1 connected to router 2 via Point to point T1's
the routing protocol used for the T1's is say "HDLC"
the routing protocol on the routers is "RIP"

the ethernet interface of router 1 is connected to computer 1
the ethernet address is 192.168.0.1 and the computer address is 192.168.0.2
the computers gateway is 192.168.0.1 ( The routers ethernet interface )
  Subnet mask is 255.255.255.0 or 192.168.0.2/24

the ethernet interface on router 2 is 192.168.5.1 and the computers 2 ip address is 192.168.5.2  the gate wa for computer 2 is 192.168.5.1 and the subnet mask once again is 255.255.255.0 for both..

do you need detailed configs of the routers ?? and or computers or is this enough ?
if more is needed just post here..

  Good Luck

0
 

Author Comment

by:3112
ID: 9697324
Using router commands to configure is the biggest problem.  We had used the wrong cabling ( I think ) that is, we used cross overs from router to terminal and were absent an AUI adapter which we suppose would connect us to the switches.   Then, we had tried to configure on router at a time  thinking we could do a half and half when the adapter was found; however, we found ourselves lost and realized that it was not so much the addressing as it was the ability to configure the routers and physically connect them to the switches.  Can you make heads or tails of this?  Thanks for your kind attention and prompt repsonse

3112
0
 
LVL 5

Accepted Solution

by:
vtobusman earned 400 total points
ID: 9697553
ok For router 1 try this
!
service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname router1
!
enable password 123456
!
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Ethernet 0
 no shutdown
 description connected to Cisco1538
 ip address 192.168.0.1 255.255.255.0
 keepalive 10
!
interface Serial 0
 no shutdown
 description connected to router2
 ip address 10.1.1.1 255.255.255.252
 encapsulation ppp
!
interface Serial 1
 no description
 no ip address
 shutdown
!
router rip
 version 2
 network 192.168.0.0
 network 10.0.0.0
 no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
 exec-timeout 0 0
 password 123456
 login
!
line vty 0 4
 password 123456
 login
!
end
 




   Then Router 2 try this

!
service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname router2
!
enable password 123456
!
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Ethernet 0
 no shutdown
 description connected to Cisco1538_1
 ip address 192.168.5.1 255.255.255.0
 keepalive 10
!
interface Serial 0
 no shutdown
 description connected to router1
 ip address 10.1.1.2 255.255.255.252
 encapsulation ppp
!
interface Serial 1
 no description
 no ip address
 shutdown
!
router rip
 version 2
 network 192.168.5.0
 network 10.0.0.0
 no auto-summary
!
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
 exec-timeout 0 0
 password 123456
 login
!
line vty 0 4
 password 123456
 login
!
end


this is assuming that you dont have a T1 csu dsu your ust using the serial connections built into the rouer if you have T1 WIC's let me know...

and then follow the rest of the config to configure you computer 1 and computer 2 dont forget to change the passwords as you can see i have them as 123456

  Hope this helps
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is the first one of a series of articles I’ll be writing to address technical issues that are always referred to as network problems. The network boundaries have changed, therefore having an understanding of how each piece in the network  puzzl…
Are you one of those front-line IT Service Desk staff fielding calls, replying to emails, all-the-while working to resolve end-user technological nightmares? I am! That's why I have put together this brief overview of tools and techniques I use in o…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question