WorkGroup Access on WinXP Pro

Using WinXP Pro.  Clicked on My Network Places. Then Microsoft Windows Network. Then WorkGrouip name. Long search time.  Get message "Work Group not accessable". That's after I did exactly what the Microsoft Knowledge base article 318030 said to do to resolve the problem.
Also, don't see the PC on the WorkGroup from another machine (running WinME), where I can access the WorkGroup and do see the ME machine.
rliftonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
Some information networking XP to non-XP. XP has a whole new setup and must be adjusted to be backward compatible.

--------------------
Differences between Windows XP Home and Professional
http://www.wown.info/j_helmig/wxpdifs.htm

--------------------
First and formost, make sure there is no firewall software running! XP has built in PFW.Turn off the Internet Connection Firewall ICF in the advanced settings for the Lan Connection. Check for Norton Internet Security AV/Firewall, BlackIce, ZoneAlarm, PC-cillin (yes, some AV products have built-in firewall), VPN cliet (Raptor Mobile, Cisco VPN), et al.
-------------
Next, check your XP networking setup:
http://support.chartermi.net/support/pipeline/windows/winxp_network.html
Although this link says to set netbios over tcp/ip to "default", follow the instructions below...
-------------
Turn on "Simple file sharing" on the XP (Pro only) machine. Open explorer, click tools, click folder options, click the view tab and scroll down until you see "Use simple file sharing" then check the box..
For complete explanation, see here:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;304040

----------------
For the duration of testing, enable the Guest account on XP. If all works, you can deal with that issue later (username/passwords for everyone on every PC)
----------------
Client for Microsoft Networks needs to be the primary network logon for all other machines

http://www.wown.com/j_helmig/wxpwin9x.htm
----------------
All machines are in the same workgroup
----------------

Enable NetBios over TCP/IP in WIndows XP
Step 1: Turn On NetBIOS over TCP/IP
Click Start, click Control Panel, and then click Network and Internet Connections.
Click Network Connections.
Right-click Local Area Connection, and then click Properties.
Click Internet Protocol (TCP/IP), and then click Properties.
Click the General tab, and then click Advanced.
Click the WINS tab.
Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.
Click Close to close the Local Area Connection Properties dialog box.
Close the Network Connections window.

Step 2: Start the Computer Browser Service
Click Start, right-click My Computer, and then click Manage.
In the console tree, expand Services and Applications.
Click Services.
In the right details pane, verify that the Computer Browser service is started, right-click Computer Browser, and then click Start.
Close the Computer Management window.

REFERENCES:

http://www.annoyances.org/exec/show/article04-108

http://support.microsoft.com/default.aspx?scid=kb;en-us;318030
http://support.microsoft.com/default.aspx?scid=kb;en-us;314366
http://support.microsoft.com/default.aspx?scid=kb;en-us;315267
http://www.practicallynetworked.com/sharing/troubleshoot/slowbrowse02.htm
http://www.michna.com/kb/WxNetwork.htm

Troubleshooting:
http://www.microsoft.com/windowsxp/home/using/productdoc/en/default.asp?url=/windowsxp/home/using/productdoc/en/sag_TCPIP_pro_PingConnect.asp
http://support.microsoft.com/?id=169790
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q308007
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rliftonAuthor Commented:
it was the firewall setting in XP.  Two major league thumbs up for you.
0
lrmooreCommented:
Glad to help.
Don't forget to click the button to accept..

- Cheers!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.