Solved

Error when creating Outlook XP Profile First Time

Posted on 2003-11-06
8
526 Views
Last Modified: 2010-04-08
Hi all,
     Here's a little history to this problem.  I created an XP-Pro Image with XP Office, loaded all MS Patches, Office Patches, etc... When I create a user profile, I resolve the user name/Servername, etc.. Once I click Finish and wait for Outlook to open, I get a message stating that all mail delivery will go to a Personal Folder instead of the expected result of Outlook Opening with all mail staying on the server.  My work around for now is to click "No" to the message, go to control panel, exchange mail and remove the profile, start the same exact setup steps and no error message.  I searched Microsoft, Google, and here of course.  Thanks in advance to anyone who can help me.

Ellis
0
Comment
Question by:luboff
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 21

Expert Comment

by:traval
ID: 9708014
When you initially create a new profile, after adding Exchange, is the box at the bottom ("Deliver new e-mail to the following location") set to Personal Folder or Mailbox?
0
 

Author Comment

by:luboff
ID: 9708350
When all is said and done, Mailbox.  The problem is that when I initially do the configuration it wants to be configured with a Personal Folder instad of Mailbox.  I stop the profile creation, delete the profile then restart the confguration and it goes correctly.  I'm just wondering why this action is so erratic and what is the cause.
0
 
LVL 21

Assisted Solution

by:traval
traval earned 500 total points
ID: 9737216
How are you creating the profile, manually or automatically?  If you are doing this automatically, what process are you using to create them?
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 

Author Comment

by:luboff
ID: 9739135
I'm manually creating the profile and getting the error on about 40% of the machines using the same exact image and SP Level
0
 
LVL 21

Accepted Solution

by:
traval earned 500 total points
ID: 9766133
And when you are creating the profile, the option for mail delivery is set to the Exchange Server mailbox I assume?  

Are you creating the profile by going to the Mail icon on the desktop, or are you opening Outlook for the first time and letting the wizard create the profile?  I'm guessing the latter.

Try creating a profile from the Mail applet on the Control Panel with just the Exchange Server, no PST file.  Or add a PST file if you need to, but you should be able to choose the delivery point before opening Outlook in the Profile the first time.
0
 

Author Comment

by:luboff
ID: 9766148
When I go through the Mail applet in the Control Panel, i'm usually fixing the bad setup that went through the desktop wizard.
0
 
LVL 21

Expert Comment

by:traval
ID: 9766694
But assuming that you are not fixing a bad setup.  You are on a new machine with the image applied.  You create a profile using the mail applet, then start Outlook.  Is the mailbox or a PST file your delivery point?
0
 

Author Comment

by:luboff
ID: 9766934
Mailbox is the desired delivery point... When I have the issue it seems that the Outlook Client is forcing the mail to a PST instead of the Exhange Server.
0

Featured Post

Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question