Solved

Right Click Send to Mail - Used to be OE now changed to MSN/Hotmail

Posted on 2003-11-06
8
218 Views
Last Modified: 2010-04-08
I installed MSN via Verizon DSL.  Now when I right click on a file and select Send To, it invokes MSN/Hotmail rather than OE.  How do I revert back to OE?
0
Comment
Question by:estebanj
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 97

Expert Comment

by:war1
ID: 9698536
estebanj,
   Make OE the default email handler.  With OE open, go to Tools > Options. On the General tab, select Make OE the default email handler.
0
 

Author Comment

by:estebanj
ID: 9698549
OE is set to be the default Mail and News handler.  :o(
0
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 50 total points
ID: 9699403
Check this

OPen IE

go to tools --> internet options --> programs and in Email select OE

Check if that would solve

Close IE and all applications and files and then right-click file and check

Sunray
0
[Live Webinar] The Cloud Skills Gap

As Cloud technologies come of age, business leaders grapple with the impact it has on their team's skills and the gap associated with the use of a cloud platform.

Join experts from 451 Research and Concerto Cloud Services on July 27th where we will examine fact and fiction.

 
LVL 5

Expert Comment

by:mredfelix
ID: 9700743
yes u do it through explorer thats correct
0
 

Expert Comment

by:Philluminati
ID: 9709610
Im more than confident that one of the answers above is correct way. There is a third way i will tell you just for the sake of it:

(Applies to Windows XP Only)

1. Goto control panel
2. Goto Add/Remove Programs
3. On the left hand side choose "Set Program Access and Defaults"
4. Fill in the information there. Best to use the "Custom" options and only change the email bit

Anyway im sure the solution is above somewhere!

Phill!
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 10093755
Try this

Works for windows xp

right-click on task bar
go to properties
go to Start menu
click customize
in the bottom for email "select OE"

Sunray
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question