• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 322
  • Last Modified:

XP to XP authentication...

Ok, In windows 2000 whenever I wanted to network over to another one of my win2k machines to transfer files I would do this:  //machinename/c$
Then it would, naturally, ask me for username and password.
I would input the admin username and password for that machine and no problem!
I have recently upgraded both of my machines to XP. Now when I try the same routine, It won't let me use administrator to log on!  This has been frustrating me!  Is there a way to log log on to the hidden shares of an XP machine the way I used to in 2k? Thanks!
0
mike_higgins
Asked:
mike_higgins
  • 3
1 Solution
 
LucFCommented:
You should disable simple file sharing and you will be able to connect the same way as you were used to with win2k.
0
 
LucFCommented:
http://www.udel.edu/timmins/FileSharingXP/

Switching between Simple and Classic File Sharing

The following applies only to Windows XP Professional Edition and above.  XP Home edition can ONLY use Simple File Sharing.  Also - if the computer is a member of a domain, it will use Classic file sharing regardless of the settings shown below.

To switch to Classic File Sharing, turn Simple File Sharing off.  In Windows Explorer or My Computer pull down the tools menu, select Folder Options.  Next select the View tab, then scroll down to "Use simple file sharing (Recommended)"

LucF
0
 
LucFCommented:
Glad to help
0

Featured Post

Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as the high-speed power of the cloud.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now