ORA-12638: Credential retrieval failed?????

Hi everyone,

I am tryin to do an import in oracle 8.1.7.4 in the management console and I get the following error:

IMP-00058: ORACLE error 12638 encountered
ORA-12638: Credential retrieval failed
IMP-00021: operating system error - error (dec 2, hex 0x2)
IMP-00000: Import terminated unsucessfully

Now I have come across the VNI-2015 error before but I thought that I had got rid of it.

Any help would be appreicated

eddy
teched1000Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Helena Markováprogrammer-analystCommented:
0
teched1000Author Commented:
Hi everyone,

 I think I am homing in on the problem.

The original dump was created with 8.1.7. Enterprise Manager console from a 8.1.5 database, now when I try and import to another 8.1.5 database it seems to be using a oracle 8.1.5 import utility instead of the enterprise managers.

I have now uninstalled the oracle 8.1.5 utilities but its still seems to be using the 8.1.5 import utility

So I am a little bit mystified.

eddy
0
teched1000Author Commented:
D'oh,

I was getting the message because the sqlnet.ora was :

SQLNET.AUTHENTICATION_SERVICES= (NTS)

and not

SQLNET.AUTHENTICATION_SERVICES= (NONE)

forgot about the bug

thanks anyway Henka for your contribution
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

teched1000Author Commented:
D'oh,

I was getting the message because the sqlnet.ora was :

SQLNET.AUTHENTICATION_SERVICES= (NTS)

and not

SQLNET.AUTHENTICATION_SERVICES= (NONE)

forgot about the bug

thanks anyway Henka for your contribution

eddy
0
SpazMODicCommented:
PAQed, with points refunded (250)

SpazMODic
EE Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
globalwmCommented:
Thanks for this question/answer. Helped me with my issue as well. I didn't have to spent hardly anytime researching this.   :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Oracle Database

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.