Change "Open With" in Terminal Server

Hello, I have a Windows 2000 terminal server, I need open *.jpg files with Imaging and by default, it was open with Photo Editor, If I right clic the jpg file and select open with, I can select Imaging, but I can't mark "Use this program for tis file type", then the next time I double-clic a jpg file it opens with Photo Editor.

In Windows 2000 server without terminal server, it works fine, is only in Terminal-Server.

How can I do?

Who is Participating?
on ur terminal server open windows explorer.

go to tools menu on the top and then to folder options.

click on file types

look for JPG extension in the list and then on the bottom there, u shud see opens with and some program name. change it to imaging as needed.

that shud help u.

Rob StoneCommented:
Is the TS profile mandatory?  If so it will change back anyway, otherwise adonis's solution should work.
qrtAuthor Commented:
Thankyou snowsurfer, is just I need.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.