Printing very slow

I am currently printing through a capture printer witch is connected to the LPT1 port of another computer.

The problem is that I when I send a document it is really slow, even when I send word documents without images. Any ideas on how to solve it?

Thanks.
LVL 41
ralmadaAsked:
Who is Participating?
 
MahendrabrCommented:
Try Disabling the bidirectional support

Click Start, Settings, and then Printers from the Windows desktop.

Right-click to open the printer driver and select Properties from the drop-down menu.

Select the Ports tab.

Uncheck Enable bidi and click OK.

also if the issue persists try using a pcl5e or a PS driver

if nothing works install a Laserjet 4Plus drivers this would resolve the issue.

good luck....
0
 
patrickabCommented:
Can you give us some idea of the hardware spec of the two machines you are using and the OS on each machine. Got a suspicion there may well be anumber of things going on at the same time which is in effect slowing down progress. So info please.

0
 
VladFilipoviciCommented:
Go to printer's Properties/Advanced and choose Print directly to the printer.
0
 
ralmadaAuthor Commented:
I already have the option "print directly to printer"

I am working with a Window XP OS, and the machine which has the printer is running with Windows 98. The printer is a HP 1100A.

Thanks.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.