?
Solved

AD Problems.  Please Help!!

Posted on 2003-11-07
15
Medium Priority
?
277 Views
Last Modified: 2010-04-14
I have two issues with my AD that i need help on.  

#1)  I just installed SUS on my windows2k server, but i cannot see the Windows update policies in my group policy.  It just isn't there.  I have tried to reinstall SUS, but i still can't get it to show up.  This was happening before my second problem.

#2)  I just changed my admin password and now i cannot get into my AD Users and Computers.  I get the following error:

Naming information cannot be located because:
The logon attempt failed
Contact your system adminsitrator to verify that your domain is properly configured and is currently online.

Now, my guess is that if i would change the password back to the old one, everything would work.  The only problem is that i can't get into my AD console to change it.  So, my guess is that i need to change the account info to start up the AD service.  So, can anybody tell me which service is in charge of starting up AD and the Domain?  
0
Comment
Question by:Vince98
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
15 Comments
 
LVL 35

Expert Comment

by:ShineOn
ID: 9702949
Y'know, I'll bet there are folx that frequent the Networking TA that miight be able to help you, but you might get a faster and better response if you post this in the Windows 2000 Operating System TA.
0
 
LVL 4

Accepted Solution

by:
darth_wannabe earned 400 total points
ID: 9704398
OK, to answer #1 (obviously we need to answer #2 first):

Open Active Directory Users and Computers

Find the OU that you want to apply the policy to. Right click -> Properties -> Group Policy -> New

name the policy something like 'Auto Updatates'

highlight the new policy and click 'Edit'

Group Policy Editor should now be open. Under 'Computer Configuration', Right-Click 'Administrative Templates and select 'Add/Remove Templates'

Click 'Add'

select the template 'wuau.adm' (in the WINNT\INF directory) and click 'open'

Click 'CLose'

Expand 'Computer Configuration->Administrative Templates->Windows Componants'. You should now see 'Windows update' in there. Set up your settings how you want.

Don't forget to put the http:// in front of your SUS servers name ;)



0
 

Assisted Solution

by:twilightdirge
twilightdirge earned 400 total points
ID: 9704407
I can help with the Group policy part of this issue for sure.
#1:

In order to access the windows update policies you need to add them in.
In order to do this open any in any GPO, and expand "Computer Configuration", right click "Administrative Templates" and select "Add/Remove Template. Then click, and open the "wuau.adm" template click close this window, and you should see "Windows Update" now under "Windows Components"

#2
For the password issue, where did you change the password, and how are you trying to access the AD Users and Computers?

i.e. are you terminal serviced in, or local, and did you use the CTRL-ALT-DEL to change the password, or did you change it in the AD Users and Computers?
0
What Is Blockchain Technology?

Blockchain is a technology that underpins the success of Bitcoin and other digital currencies, but it has uses far beyond finance. Learn how blockchain works and why it is proving disruptive to other areas of IT.

 

Author Comment

by:Vince98
ID: 9704420
i changed the password in AD Users and computers.  I haven't rebooted the server yet because i don't want to be locked out.  But, on the other hand, maybe a reboot will solve my problem.  

Thanks for the SUS help.  I'll do it as soon as i get back in :)
0
 
LVL 4

Expert Comment

by:darth_wannabe
ID: 9704421
By the way, when you set up your SUS options, keep in mind that unless you choose the last option in the menu 'Download and schedule updates' (?) that your users will need admin rights for the patches to install.
0
 
LVL 4

Expert Comment

by:darth_wannabe
ID: 9704436
also a good idea to enable the 'No auto restart' option. Users get pissed when their machines reboot while they were off drinking coffee and lose all their work ;)

If no one is logged onto the machine, then it will reboot, but if someone is, then they will be prompted for it.
0
 
LVL 4

Expert Comment

by:darth_wannabe
ID: 9704445
Also twilightdirge was correct. if you changed your pwd in AD users and computers, but are still logged onto your machine with the old pwd, you will have to log off and back on with the new pwd.
0
 

Author Comment

by:Vince98
ID: 9704460
sweet...i just logged off and logged back in and everything works.  I guess i was afraid that i would be locked out and i can't afford to be locked out from my server.  Thanks for your help.
0
 
LVL 4

Expert Comment

by:darth_wannabe
ID: 9704522
No prob. Feel free to contact with any questions about SUS, as I just got done implementing it.
0
 

Author Comment

by:Vince98
ID: 9704561
i just imported the SUS template into AD and i only see two options and i don't see an auto-restart option there.  Any ideas?
0
 
LVL 4

Expert Comment

by:darth_wannabe
ID: 9704570
Where are you looking, and what are the two options?
0
 

Author Comment

by:Vince98
ID: 9704580
I am in my group policy for my OU.  I am looking under Admin Templates -> Windows Components -> Windows Update and i have the following options:

Configure Automatic Updates
Specify intranet Microsoft update service location
0
 
LVL 4

Expert Comment

by:darth_wannabe
ID: 9704607
strange......you should also have 'reschedule automatic updates scheduled installations' and 'no auto-restart for scheduled automatic updates installations'..........maybe these only show up after you set it for scheduled updates? although I seem to recall them always being there.....
0
 
LVL 5

Expert Comment

by:snowsurfer
ID: 9705486
If you are getting the error that you posted
Naming information cannot be located because:
The logon attempt failed
Contact your system adminsitrator to verify that your domain is properly configured and is currently online.
.
It has nothing to do with your password.  AD is nt running properly most likely beacuse the sysvol share is missing.  If you open a command prompt and type net share.  Look and see if it is there.  If it is not OPen you registry and go to HKLM\System\Current Control Set\Services\Net Logon\Parameters\SysvolReady

Make sure it is set to 1

That will make sure it is shared out and away you go
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…
Suggested Courses
Course of the Month8 days, 7 hours left to enroll

766 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question