NT4 Server Unable to add new Standard TCP/IP Port

The standard tcp/ip port option is not availiable..

I am trying to setup a new printer.. The standard tcp/ip port is not availiable as an option when adding new port..

kresideAsked:
Who is Participating?
 
hdhondtCommented:
The standard TCP/IP port is not supplied with NT4. Instead, you will need to create an LPR port. Virtually every printer that supports Appsocket (the protocol used by the Standard TCP/IP port) will also support LPR - the original unix protocol.

If LPR is not available as a port type, go to Network Settings, and add the Microsoft TCP/IP Printing Service (I think that's what it's called). You may need the NT4 CD for this. Reboot the PC, and LPR will be in business.

When you create an LPR port, you will need to know 2 things:

1. The IP address of the printer
2. The "remote queue name". This is printer dependent. Some don't care about it, and others will only work if you use the correct name. In some cases it's even case sensitive, so check you printers documentation. For HP printers, "raw" should be fine. For Xerox Phasers, use "PS" or "AUTO". PS assumes a PostScript driver, AUTO will autoswitch printer language. Current Phasers assume AUTO If the queue name is not valid.
0
 
wyliecoyoteukCommented:


You may need to add "Printing services for unix"

Other options for the queuename:

Most Ricoh printers accept "port" or "print"
Toshiba printers require "PORT1" (must be upper case)
older machines sometimes require "PASSTHRU"
EFI servers need devicename_queuename
e.g. colorPRT_print
Print_r4
etc.

you really should post the printer manufacturer (although most PCL printers will work with HPLjet4)
0
 
kresideAuthor Commented:
Only advice missing was RAW for port...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.