Warning boxes in german! Everything else in english

Hi All,

Hoping someone can help me out. I have a mate who is having a weird problem.

In june he bought his pc from a large store, it came pre-installed with XP and is registered to himself. He`s updated various patches/fixes automatically.

Bizarrely, whenever he gets a warning message in accessories programs, for example going to close notepad it`ll ask you first if you want to save unsaved work, it`ll normally ask "do you want to save changes". His says "Anderungen in untitled speichern".

Everything else is in english - menu options etc. Why this is in german is unknown!

He only used notepad and paint last week and so has only just encountered this strangeness.

Has anyone any thoughts? I cant find any record of viruses that cause this. Has anyone encountered something similar? Would there be any quick fixes, changing files or swapping dll`s?
thecykeAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, thecyke!

There are 3rd party programs which translate Notepad fromEnglish to German. Check in your Program Files or Control Panel > Add/Remove Programs, and uninstall the program.

Best wishes, war1
stevenlewisCommented:
my guess is some program replaced some VB controls
have him run sfc
MihailoCommented:
Maybe problem related to windows update (wrong update installed).
Chek Add/Remove programs for recently installed updates, it's possible that a german patch is installed insted of english.
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

gemartiCommented:
Try this:
Click Start, and then click Control Panel.
Double-click Regional and Language Options.
Click the Advanced tab.
Under Language for non-Unicode programs, change the language selection to match the MUI language.
Click OK, and then follow the instructions on the screen.
Restart your computer.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
war1Commented:
thecyke,
   We have not heard from you? Did any comment help you solve your problem? Do you have any more questions? If an Expert help you, please accept his/her answer with an excellent or good grade.

Thanks, war1
CleanupPingCommented:
thecyke:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
gemartiCommented:
Comment from gemarti Date: 11/08/2003 10:58AM EST is a standard fix to this problem.
gemartiCommented:
Thank you.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.