Solved

windows wont install

Posted on 2003-11-09
16
2,013 Views
Last Modified: 2010-04-27
Ok building a new system, trying to install windows XP from dos, and everytime it loads up install stuff, then on the blue screen at the bottom it says starting windows......then the machine reboots to do the same thing over.....hell it even does it with windows 98 says preparing to start windows or something, then reboots...what the hell is up.

Abit IS7-V
Kingston 512mb DDR400
Pentium 4 2.8ghz 800mhz FSB
CD-ROM
CD-RW
Floppy drive
Maxtor 40 gig 7200rpm
Radeon 64mb AGPx4
USR PCI modem
USB2.0 for front panel usb access (wired to the board)
300Watt power supply, yeah dont shoot me, wasnt my call I wanted a 450 watt.

anyways, any ideas why it would constantly reboot when trying to install windows?
0
Comment
Question by:NoodlesWIU
  • 3
  • 3
  • 2
  • +8
16 Comments
 
LVL 7

Expert Comment

by:philby11
ID: 9711096
Have you tried booting off the XP CD, going to the recovery consol & repairing windows installation?
0
 
LVL 7

Expert Comment

by:philby11
ID: 9711098
Also are there any error messages when the system rebbots itself?
0
 
LVL 3

Author Comment

by:NoodlesWIU
ID: 9711115
its a new system, im trying to boot off the CD to install
recovery console is not going to help me.  No errors when reboots

is it possible it could be an inadequate power supply....or would the system just outright now work all together if it was inadequate.
0
 
LVL 7

Expert Comment

by:philby11
ID: 9711185
It doesn't sound like the PSU,
Maybe there is something going on the memory management, if the system is firing up & going through the POST ok but rebooting at the Windows splash screen.
Do you have any revved up settings in the BIOS, try setting it to load setup defaults.
Maybe there is an error on the HDD. Run chkdisk /r to scan the HDD
Try reseating your RAM as well.
0
 
LVL 18

Expert Comment

by:chicagoan
ID: 9711244
Nothing exotic there, try setting your bios to defaults, turn off acpi and PNP and reset escd.
Go back and make sure it's on 'initialize AGP first' and 4x AGP.

40gb drive sounds like it might have have an OS on it b4?
Zero out that drive with the manufacturer's utility and do the diags or use wdclear.
T
est your memory with memtest86.

Try booting from the other CD if it happens again.

You sure that PSU is P4 rated?

0
 
LVL 6

Expert Comment

by:asmodeusnz
ID: 9711296
I've experienced this problem before.

Your HDD is stuffed. I have encounted this same problem on 3 other different PC's. The exact cause is not known (I suspect it has something to do with the first few blocks on the HDD).
You will be able to format this drive, slate/erase it without any problems. Format will say "No bad sectors", however, each and every time you try to install an operating system, be it, XP, Win98SE, 2000 etc you will get a blue screen, the computer will restart or the PC will just hang.  (You will still be able to use the HDD as a slave but not as a Master to load an operating system on). Depending on the operating system you are trying to install, seems to depend on how far you get before it crashes as I Mentioned above.

Trust me, I know, I've done this before. :)

I would be willing to bet "The Farm" that if you replace the HDD (if under warranty which it probably is being new, get the manufacturer to replace it for you), that your PC will load any operating system you like.

Cheers
Rodger
0
 

Expert Comment

by:bootlegbob
ID: 9711381
more description please.. if you cant repair then i take it the box isnt installed, your still at the first boot stage during the os setup/install, eg you see a blue screen and a whole lot of device drivers being loaded, names flashing in the bottom left corner then it dies? Or its crashing just b4 that stage?

i would remove every device except the video card ( get rid of the extra cdrom drive too) and retry. Oh last thing, before retying after taking all devices out i would use ptedit or some other hdd tool to blow any partitions away so you have a clean fresh disk, then reboot off your os cd and try again.
0
 
LVL 3

Expert Comment

by:kussomak1939
ID: 9711489
is EZ-BIOS shows up when you start your machine if yes
then get your Maxtor Floppy and reformat your HD and make sure that EZ-BIOS is not installed or enabled!
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Accepted Solution

by:
asurada2002 earned 500 total points
ID: 9712610
Hi,

It mybe was cause by the hardware problem already.
Here is few thing that can cause it.
1. The mainboard.
2. The power supply.

Try to change or test is with min hardware.
0
 
LVL 69

Expert Comment

by:Callandor
ID: 9715858
Constant rebooting sounds like a RAM problem: as suggested, test it out with a thorough memory tester program.  If it checks out ok, then I would think the motherboard is marginal.
0
 
LVL 10

Expert Comment

by:kiranghag
ID: 9719795
you can get a memory tester program from www.simtester.com
it will give u a boot disk image which can be put on a floppy and boot the comp with it.
after the complete test, it should be able to find the error.

or as a quick test, u can use a windows 98 boot disk. on that, edit the config.sys file to add "testmem:on" switch to himem.sys

this usually detects memory problem...
0
 
LVL 1

Expert Comment

by:J_2023
ID: 9720278
I had a similar problem when after having a dual boot system on one HDD. It kept installing the trial version LOL, anyhow maybe just try using fdisk and formatt and remove all partitions from your HDD and start fresh. i had to do that a few times just keep trying different things it should work eventually. personally i hate recovery cds now, next time i am just going to buy the XP OS CD
0
 
LVL 3

Expert Comment

by:kussomak1939
ID: 9720314
Yes it sounds like RAM but usually you don't get even through installing windows usually get Can't find this file in something.cab! but it's also very possible that your RAM is not setup right or compatible!

What should you do to check RAM?
1 Speed of RAM
2 Type of RAM lo or hi density, double sided, buffered, type of cache and if ECC or non ECC
3 find out what your mobo supports!
4 Check BIOS updates
5 check if settings are actually right in your BIOS!

Other possibility that CPU setting is wrong look in speed of your CPU and its Front Side Bus!

The hard drive might be faulty or dying try with different hard drive!

goto to ABIT's site at http://www.abit.com.tw to find out if anybody else had this problem and there might be BIOS update if you don't find anything then you need send them email about this issue

if ABIT can't find the problem maybe you should check http://forum.oc-forums.com/vb
0
 
LVL 7

Expert Comment

by:Robing66066
ID: 9722967
I agree with the memory problem gang.  My machine did the exact same thing.  Replaced the memory and she just worked fine.

Good luck.
0
 
LVL 3

Author Comment

by:NoodlesWIU
ID: 9728035
Unfortunately I solved the problem that night just havent been back to check here.....It was actually my first incline.......Power supply not ample enough to support it.  Installed an antec 430 Watt, and ba da bing......works like a champ.....so im awarding points to the first person who mentioned powersupply..
0
 
LVL 3

Expert Comment

by:kussomak1939
ID: 9728160
Cheers :) glad it worked out for you!
0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now