Solved

workstation not running login script

Posted on 2003-11-10
5
162 Views
Last Modified: 2010-04-14
I have been looking at the running of the login scripts and can not see why they are not running when I log in through my normal desktop.  It is as if there is no logon server available, but if you do a SET, you see the logon server.  I thought that the problem could be this server and did an nltest reset so that the logon server is a different domain controller, but still the same problem.

It is not as if there is an error with the script and I get an error message appearing.  I even used a different login script to see if it is a problem with the original script.

I can log into citrix and it runs the login script without a problem

Any help or advice is greatly appreciated.

Thanks,
Didy
dpsebast@uop.com
0
Comment
Question by:Didy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 3

Expert Comment

by:syntnx
ID: 9715433
IS there more than one domain controller? If so try putting the script on the other one(s).

syntnx
0
 
LVL 3

Accepted Solution

by:
syntnx earned 500 total points
ID: 9715450
Also if your mapping drives, you can check to see if the letter being mapped is already mapped to something else on a workstation. In NT 4 it would generate an error (it just wouldnt run the script). Not sure about 2000 (never seen it but worth a shot)

syntnx
0
 

Author Comment

by:Didy
ID: 9715708
Service Pack 4 implements new policies, Windows 2000 Systems with SP4 applied that are located in resource domains will have problems running logon scripts in the Account Domains. Systems located in the same domain as the logon script will not have this problem. Follow these steps to modify the policy causing the problem:

 

Run gpedit.msc

Click - Local Computer Policy in left pane

Click - Computer Configuration in left pane

Click - Administrative Templates in left pane

Click - System in left pane

Click - Group Policy

Click 'Allow Cross-Forest User Policy and Roaming User Profile in right pane

Click - Enable

Reboot the machine

Log back into Account Domain

0
 

Author Comment

by:Didy
ID: 10041849
none of the answers were relevant to my problem.
0

Featured Post

[Webinar] How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
This article is in regards to the Cisco QSFP-4SFP10G-CU1M cables, which are designed to uplink/downlink 40GB ports to 10GB SFP ports. I recently experienced this and found very little configuration documentation on how these are supposed to be confi…
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question