Server is not confugured for transactions Windows 2000

I have 3 computers with windows 2000. They are on a peer to peer network.

Connected by a netgear router.DHCP server


I can see all computers on the network but i have one that i can not access or browse the drive. When i try it say the server is not configured for transaction.

This pc can browse other computers and access other drives.
I have changed the netgear router for a simple 5 port switch and i have the same problem so to me this rules out the router.

I also have remove macafee antivirus i think it was a version with a firewall but not sure.

ronnicollAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rustyrpageCommented:
Try to disable the firewall portion of Mcafee as that sometimes will block LAN traffic itself.  If that fixes it, then you need to study a little more indepth about what you can do to configure Mcafee better without hurting your inside.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
adonis1976Commented:
here is somethng in MS site

Create a new Microsoft Management Console (MMC):
Click Start, click Run, type mmc, and then click OK.
When MMC opens, on the Console menu, click Add/Remove Snap-in, and then click Add.
Click Component Services, click Add, and then close the window.
Click OK on the Add/Remove Snap-in dialog box.
Expand Component Services, and then in the Computers node, right-click the computer that is generating the error, which is usually My Computer, and then click Properties.
On the Advanced tab, the location of the log file, Msdtc.log, should be %SystemRoot%\System32\Dtclog. If this is not the location that is indicated, use the Drive and Directory controls to specify this location.
Click Reset Log.
Start the MSDTC service.
Rob StoneCommented:
Is File & Print Sharing enabled on this machine?

Is there a policy preventing network access on this machine?
Computer Configuration, Windows Settings, Security Settings, Local Policies, User Rights Assignment
Access this computer from the network (which users/groups)
Deny access to this computer from the network (which users/groups)


rustyrpageCommented:
I would definetly look into what Stoner suggested..in addition to that, make sure that you didn't stop any necessary services on the server..there are a few that would limit connections like you are saying
pendeyalaCommented:
Hi  ronnicoll,
Greetings.
Try with this command "NET SHARE IPC$" in the system which is not access or browse the drive in the network. Some time this can be happen due to virus which make entry in the registry & removes the default shares. In 2000 server right click the mycomputer & select the manage  shared foldres see the shares find the admins$ & ipc$ shares in right palnel . If they r not found it is the main problem.
more details in the below url

http://forums.enterpriseitplanet.com/showthread.php?threadid=715

Cheers,
pendeyala
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.