Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Multiple vpn setup with same subnet for remote control

Posted on 2003-11-10
3
Medium Priority
?
520 Views
Last Modified: 2010-03-19
I must configure the following.

On oure head office whe have a cisco 827 router, i must configure this that it make's a connection to at least 3 other side's wich also hava e cisco 827. We having a ADSL conection with static ip adresses.


    main office<----->internet |<---------->office one  <192.168.10.0>
192.168.50.0                        |                
                                           |<---------->office two  <192.168.20.0>
                                           |
                                           |<---------->office three <192.168.10.>

So i need three vpn connection's, but i have also two site with the same subnet.
I need this config because on oure main office we want to setup a monotoring tool.
Somebody an idee



This config is at oure main office

Current configuration:
!
version 12.1
service nagle
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname main office
!
logging buffered 4096 debugging
aaa new-model
aaa authentication login default local-case
aaa authorization exec default local
aaa authorization network default local
enable secret 5
enable password 7
!
username admin privilege 15 password 7
username controle privilege 7 password 7 !
!
!
!
clock timezone
clock summer-time ****** recurring last Sun Mar 1:00 last Sun Oct 1:00
ip subnet-zero
no ip source-route
no ip finger
ip name-server **.**.**.**
ip dhcp excluded-address 192.168.1.241
!
no ip bootp server
!
!
!
interface Ethernet0
 ip address 192.168.1.241 255.255.255.0
 no ip proxy-arp
 ip nat inside
 no ip route-cache
 no ip mroute-cache
 load-interval 30
 no keepalive
 no cdp enable
!
interface ATM0
 no ip address
 no ip route-cache
 no ip mroute-cache
 load-interval 30
 no atm ilmi-keepalive
 pvc 0 0/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 bundle-enable
 dsl operating-mode auto
 hold-queue 224 in
!
interface Dialer0
 ip address negotiated
 ip nat outside
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no peer default ip address
 no cdp enable
 ppp authentication pap callin
 ppp pap sent-username ********** password 7 *************
!
ip nat inside source list 101 interface Dialer0 overload
ip nat inside source static udp 192.168.50.1 3389 interface Dialer0 3389
ip nat inside source static tcp 192.168.50.1 3389 interface Dialer0 3389
ip nat inside source static tcp 192.168.50.2 25 interface Dialer0 25
ip nat inside source static tcp 192.168.50.1 81 interface Dialer0 81
ip nat inside source static tcp 192.168.50.1 80 interface Dialer0 80
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0 permanent
no ip http server
!
logging trap debugging
access-list 101 permit ip 192.168.50.0 0.0.0.255 any
dialer-list 1 protocol ip permit
no cdp run

Authorised access only!
Disconnect immediately if you are not an authorised user.


^C
!
line con 0
 exec-timeout 0 0
 transport input none
 stopbits 1
line vty 0 3
 access-class 12 in
 exec-timeout 20 0
 password 7 14041C061C07252F21
 transport input telnet
line vty 4
 access-class 12 in
 exec-timeout 0 0
 password 7 0719351E1C5140202F
!
scheduler max-task-time 5000
end
0
Comment
Question by:jefta
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 9

Accepted Solution

by:
drev001 earned 1000 total points
ID: 9725227
I don't believe this is possible. The remote network must be on a spearate subnet otherwise there is no way it will hit the gateway and travel over the vpn tunnel. This is by design with TCP/IP. What you really want to achieve is some kind of bridged connection between Office one and Office three.
0

Featured Post

Plesk WordPress Toolkit

Plesk's WordPress Toolkit allows server administrators, resellers and customers to manage their WordPress instances, enabling a variety of development workflows for WordPress admins of all skill levels, from beginners to pros.

See why 2/3 of Plesk servers use it.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
Tech spooks aren't just for those who are tech savvy, it also happens to those of us running a business. Check out the top tech spooks for business owners.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question