Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

553 sorry, that domain isn't in my list of allowed rcpthosts(#5.7.1)

Posted on 2003-11-11
4
Medium Priority
?
3,017 Views
Last Modified: 2012-06-21
I am using MS outlook to send emails and some of them are not delivered and I'm getting the following message:
53 sorry, that domain isn't in my list of allowed rcpthosts(#5.7.1)
i have matched all my pop3 and smtp server names, what is another way to start to  solve this problem?
0
Comment
Question by:craigerr
2 Comments
 
LVL 2

Accepted Solution

by:
Mihailo earned 1000 total points
ID: 9730549
You need to authenticate when using SMTP.

In the Internet E-mail settings (POP3) window, click "More settings" and open "Outgoing server" tab and check "My outgoing server SMTP requires authentication"
0
 

Author Comment

by:craigerr
ID: 9737851
So i was not authenticated on that ISP or network provider, i need to put the correct account or authenticated account in the outgoing server to send mail.
I used my default account and when i added my other email accounts i used those default outgoing server names, obviously not able to use those on a different ISP or network with out authentication, correct?
Ya know, when i typed it out it made sense.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 trialware OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their Exchange server is no longer available or other critical issues with Exchange server or impo…
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

876 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question