[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

DISABLE DUPLICATE NAME ON ACTIVE DIRECTORY NETWORK MESSAGE

Posted on 2003-11-12
5
Medium Priority
?
341 Views
Last Modified: 2010-04-13
I have a win2000 active directory domain going at the office.  Another guy and myself use a desktop and a laptop on the side.  We each have a single login username.  When we log into the second pc, we get a message that says duplicate name on network. I'm not using roaming profiles in the domain if that matters.  How do I disable that message from showing when you log into the second pc with the same username and password?  500 points for an answer.
0
Comment
Question by:madasczik
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 24

Assisted Solution

by:R_Rajesh
R_Rajesh earned 500 total points
ID: 9737263
Hi madasczik,

The message could also occur if there are two machines with the same name in the network, make sure all you machines have different names. If its an active directory related problem, then iam afraid i can't be of much help :(

Cheers!
0
 
LVL 4

Accepted Solution

by:
darth_wannabe earned 500 total points
ID: 9741584
This has nothing to do with your user accounts. that message displays when there is more than one computer on the network with the same name.

on the computer getting the message, Right-Click my Computer -> Properties -> network Identification tab -> Properties

Change the computer name from COMPUTERNAME to COMPUTERNAME1 or something like that. You may have to rejoin the machine to the domain as well.
0
 

Author Comment

by:madasczik
ID: 9858412
The exact message that comes up is "A duplicate name exists on the network".   Darth_wannabe, yes it does have to do with accounts.  The computers have different names already so that isn't the cause.  Has to be an active directory setting.
0
 

Author Comment

by:madasczik
ID: 10044510
Still have the same problem, both comments didn't help but will close it anyway.  Maybe another post will help.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Are you looking for the options available for exporting EDB files to PST? You may be confused as they are different in different Exchange versions. Here, I will discuss some options available.
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question