Setting up VPN server Windows 2000 Professional

I'm trying to setup an VPN server with windows 2000 professional SP 4, but I always get this error: "TCP/IP CP reported error 733: Your computer and the remote computer could not agree on PPP control protocol". My client is a Windows 2000 professional SP 4 too, and the option "Negotiate multi-link for single link connections" it is disable. The server ip is something like 200.XYZ.* and the client is like 200.ABC.*.

Do you have any idea of how I do this?

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob StoneCommented:
I don't think you can create a VPN between to 2K Pro machines.  Is that what your trying to do?  You will need RRAS on 2000 Server for that.

you can setup a incoming connection between 2K Pro machines.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

alesterAuthor Commented:
Thank you sunray_2003 , but then links didn't help.
Stoner79, thanks for your comment. Are you shure about that? I thoght that the incomming connection was an VPN connection.
alesterAuthor Commented:
Stoner79, if you are talking about the Routing and Remote Access Service, it exists on Windows 2000 pro.
Rob StoneCommented:
RRAS doesn't exist on 2000 Pro.  You can add the snap-in through adminpak.msi but this is to administer RRAS on a 2000 Server.  Where have you read it exists on 2000 Pro?

The accept incoming connections is to allow 1 computer (unless you have more than 1 modem) to connect directly to the computer its dialling, although it doesn't offer much compared to RRAS.  You can browse files on the computer you connect to but I've not used it as far as connecting to a LAN.
alesterAuthor Commented:
Dear Stoner79, You was right. I can't setup an VPN server on windows 2000 professional, after realize this I installed Windows 2000 Server on my machine, so I configured the RRAS and one VPN client access and all works fine. But after did all updates (Service packs and security updates) I can't access my DSL internet provider if RRAS service is started.

Do you know something about this problem?

Rob StoneCommented:
I can have a look into it.

I would recommend closing this question off as its answered your question and post a new one. Not being greedy with points, but not many EE's will look at this post now and if you post a new one you will get a lot more help with RRAS.
alesterAuthor Commented:
Ok Stoner79,

Its fair close this question, I was decide before. But I already fix my problem with windows 2000 server. Anyway thank you for the help.

Rob StoneCommented:

A bit late, but it appears there is a form of VPN in 2000 Pro.  It still isn't anywhere near as good as RRAS but thought you might be interested.
alesterAuthor Commented:

I tried this before, but for any unknow reason it doesn't work on my windows 2000 pro.


You dont need RRAS, you can do enough with 2000 Pro if you know how.

Follow the article, re-post if it doesn't work
alesterAuthor Commented:
bruceb7 I have tried before but that article doesnt work, but thanks anyway.
Check that your LAN IP setting are not in the same range as your VPN IP settings on the machine creating the connection. Also check that in the properties of the connection, the VPN type is set to any.
Use DHCP on the "VPN Server" and set aside a static scop of a couple of addresses.

Look at any security settings you might have.

It should work, I set it up today, which is how I stumbled across this thread (GOOGLE is great), so I thought I'd share.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.