Solved

OUTLOOK WEB ACCESS WILL NOT LOGON ???

Posted on 2003-11-13
8
422 Views
Last Modified: 2010-04-08
My first attempt was not posted so I have re-posted:

Dear Experts
I am currently running an NT4 domain with exchange 5.5 (BDC) and I have recently had to install outlook web access for internal use.

The exchange server has service pack 4 installed, and the OWA server which is on a separate box is on a BDC and has IIS 4 and the OWA add-on installed

The test clients are either windows 2000 professional or NT4 workstation ( all have up to date service packs and patches )

(All servers have Service pack 6)

I have followed what think are all the required steps but when I attempt to log onto the server I am prompted for a user name and password 3 times, then the screen goes blank. Searched MS knowledge base but the only relevant post I can find suggested virus scanning software to be the cause of the problem , and their is no virus scanning on either the OWA server or any of  test clients PC’s.

I have insured all of the following has been done:

Logging on with Domain\username

Granted the 'Everyone' group log on locally rights, on the OWA server

Insured WWW services on the IIS, allows only Anonymous access and Basic Authentication is checked

Added the domain name to Basic Authentication access properties

Note: When I try logging onto the OWA server itself I still get the same problem, event log displays the following

Source W3SCV
Event ID 100

The server was unable to logon the Windows NT account 'Domain\Username'
due to the following error: Logon failure: unknown user name or bad password.
The data is the error code.

0000: 2e 05 00 00

I have synced the server with the PDC just to be sure all account info is correct then logged using several different domain accounts this all seem fine. It seems that IIS is not authenticating with the NT SAM or something not sure? so your help on this matter would be very much appreciated

Thanks in advance

Z19
0
Comment
Question by:Z19
8 Comments
 
LVL 26

Expert Comment

by:Vahik
ID: 9745126
Try this in ur basic authentication box for ur domain just type  /  and nothing else(that is correct just  / )and see if ur problem is solved.Also amke sure u have the same setup in all ur virtual diectories for exchange and dont forget to restart ur server after u make the changes.
0
 

Author Comment

by:Z19
ID: 9746577
Thanks, but this did not work it is still just asking for the logon 3 times then giving me a blank page, I have also tried this on a member server and get the same response.
From what I read this should not be this difficult so I'm sure 'm doing something fundamentally wrong, only I don’t know what

Any more ideas welcome !!
0
 
LVL 26

Accepted Solution

by:
Vahik earned 125 total points
ID: 9750831
http://support.microsoft.com/default.aspx?scid=kb;en-us;272206

Read this and see if it applies to ur problem.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 21

Assisted Solution

by:marc_nivens
marc_nivens earned 125 total points
ID: 9758220
Grant everyone Full Control on the inetsrv folder, as well as cdo.dll and cdoexm.dll.  You can always use the filemon utility from sysinternals.com to track down the specific file/folder thats denying access.
0
 
LVL 2

Assisted Solution

by:jimbonics
jimbonics earned 125 total points
ID: 9763802
is it only certain accounts that do not logon? if it's a newly created account, OWA will not create anything until one message has been sent to that account.
0
 

Assisted Solution

by:benc6575
benc6575 earned 125 total points
ID: 10187127
This sounds like the answer to your problem....hope it helps.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;269374

0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question