Auto accepting meeting requests in MS Outlook 2002

The previous IS person has configured my boss's Outlook to auto-accept incoming meeting requests after 2 minutes of receipt.  Once accepted, these meeting requests are marked tentative in her calendar.  She would like to have this disabled, and this is what I have done so far (and it has not worked).

1.  Disabled one of the delegates from being sent incoming meeting requests

2.  Unchecked Automatically Accept Meeting Requests and Process Cancellations under Tools/Options/Calendar Options/Resource Scheduling

3.  Unchecked "When sending meeting requests over internet, use iCalendar format


brewcoke
brewcokeAsked:
Who is Participating?
 
slink9Commented:
There was no way in OL2k.  I wanted to do that a few years ago.  I haven't actually tried in 2002 or 2003 but I don't believe it will be an option.  The reason behind this is that you don't want to autoaccept EVERY meeting request.  If they could design an autoaccept option and let you choose by subject or sender it may work.
0
 
dbase118Commented:
Having meetings accepted tentatively to the calendar is default behavior in Outlook. Whenever you receive a meeting request it is temporarily placed on your calendar until you respond (Accept or Decline) Then it is changed accordingly. I dont know if we can get around that behavior or not.
0
 
brewcokeAuthor Commented:
[b]
 Whenever you receive a meeting request it is temporarily placed on your calendar until you respond (Accept or Decline)
[/b]

Whenever someone sends me a meeting request, it never shows up in my calendar unless I "Accept" the meeting request.  I know my setup is default, because I as well as others don't have this problem.  

We are running Exchange 5.5 on our NT 4.0 server too, although I don't believe this makes a difference.
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
brewcokeAuthor Commented:
^ I stand corrected.  It is the default setting.  

Is there anyway to disable that?
0
 
dbase118Commented:
havent found anything yet....you could post a link to this question in the Outlook forum maybe
0
 
e_sandrsCommented:
What about Tools -> Options -> Calendar Options.  Change the "Use this response when you propose new meeting times:" from Tenative to Deny.  This may need to be done on everyone's computer...

Hope that helps,
Eric Sanders
-Just some guy on a board.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.