Unable to LogIn to webserver (FP2k3 Beta), WinxXP Workgroup, 5 pc's

Greeting's Gals & Guys!

Right off the bat...i'm a greenhorn. So puh-lease, keep it simple ;->

The Problem:

1.)  I just installed IIS on my XP workgroup computer (let's call it "Machine 1"). The computer is running WinXP Pro Version 2002, SP-1.

2.) I then updated the server extensions to 2002 server extensions.

3.) I then opened FP2k3 and attempted to log-in to the server using my default PC'S login info
(the same uid/pwd i use to logon to the box).

4.) The log-In screen shows again (indicating that i've not been granted access), so ofcourse I checked my uid/pwd and tried again and after about 10 sec.'s I get the following message:

   "The folder 'http://192.168.1.103/' isnt accessible. The folder may be located in an unavailable location, protected with a password, or the filename contains a / or \."

5.) I tried to FTP into the website using the same uid/pwd and had no problem.

H-E-L-P. i HAVE BEEN LOOKING ALL OVER THIS SITE FOR A clear (i.e. greenhorn/newbie proof) ANSWER. Mostly one line answers with no explanations. I need someone to really explain what IS happening so that i can be enlightened.

thanks in advance
the_sleeper

the_sleeperAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

seanpowellCommented:
If you browse to the home page of your site in Internet Explorer, and click on Edit (with FrontPage) does the site open up properly ?
0
the_sleeperAuthor Commented:
I went to http://192.168.1.103 in the web browser, where i see an "Under Contruction" page.

 - Under Tools (IE) there is NO edit option available
 - I tried right-clicking the page, again NO EDIT OPTION
0
the_sleeperAuthor Commented:
By the number of posts (both here and at the microsoft site) it seems that many others are dealing with this same issue. Microsoft seems loathe to even ADDRESS this issue head on and (surprisingly), i have yet to see the solution presented by the experts. what gives?
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

seanpowellCommented:
FP2K3 is a Beta version - meaning there are problems with it that MS hopes the beta testers will iron out. Clearly there is a problem in your setup - either with IIS or with FPSE 2002. If the website isn't accessible - it's likely that the extensions have become corrupted. If it were me, the first thing I'd do is uninstall and reinstall the extensions to se if it fixes the problem...
0
the_sleeperAuthor Commented:
hmm...

i regularly use this same app to access REMOTE (ISP) HOSTED websites with no problem. Again, IIS keeps asking me for USERNAME/PASSWORD. Could this be a PERMISSIONS problem? and why is IIS showing the following everytime I log on:

username: sti-prod
password: thepassword

i hit enter...

again I see the prompt to enter the username/password!?! but the ONLY username & password i HAVE is the one i use to log on to the machine (locally).

any clues?
0
the_sleeperAuthor Commented:
one note:  when I hit enter the prompt comes back with the following info:

Connecting to 192.168.1.103
username:  192.168.1.103\sti-prod
password:  thepassword

...then i get the "Unable to Access..." error message...

0
seanpowellCommented:
It could be a permission problem for opening the web in FP, but it concerns me that you can't even open it in the broswer. Have you tried using http://server_name/ instead of the IP address?
0
seanpowellCommented:
I'll dig a little deeper into it and try and get back to you in the morning (well, my morning at least - it's 9pm here.)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
the_sleeperAuthor Commented:
9:00 Here to (Baltimore, Md).

Yes. I have tried  http://server_name/ - No luck.

Peace, and thank you for your efforts thusfar...

the_sleeper
0
seanpowellCommented:
Success?
0
the_sleeperAuthor Commented:
nah, but i reinstalled. the problem was a bad disk. but i wanted to reward your efforts. ;-)
0
seanpowellCommented:
a bad disk?

Is nothing sacred anymore - it's a good thing you did close it, I would never have thought to check the disc :-)

Thanks - I'm glad you're back on track...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.