Solved

Cannnot install XP, Session 3 Initialization error

Posted on 2003-11-14
31
32,278 Views
Last Modified: 2011-08-18
I have tried to install Windows XP on a 1 year old ASUS motherboard computer running 512 Ram with an 1800 Athlon processor. I am using a brand new OEM versioon of the XP Pro CD ROM which I purchased on a website. The CD is totally legal, and s the full version, not an upgrade.

After unsuccessful attempts to install from the CD in Windows 98  (which was running well on the computer), I removed all hardware except the existing AGP Video Card, a floppy, and a CD rom, and then attached an unfornmatted 120 GB Maxtor drive. In this way there was no software running and I booted from the CD drive. No matter what I do I always get the Session3_Initialization error after all the drivers load from the Windows XP CD.

The specific location is always
STOP: 0x0000006F(0xC0000020,0x00000000,0x00000000, 0x00000000)

SInce there is no other software on the machine besides the XP CD, the problem has to be hardware. Obviously the XP install is stymied by some hardware problem but what can it possibly be considering that there is nothing plugged into the motherboard except one 512K ram chip, a floppy, the CD drive, and the video card. I would assume that if the RAM was bad it would give me problems in 98. The only thing I have not done is swapped the video card or RAM.
This is a one year old ASUS A7V333 board with OCZ DDR 333 512 ram.

The machine has been running Windows 98Se perfectly for a year.
I spent 30 minutes with Microsoft and the tech could not help me. He just told me it was a hardware problem which is has to be since there is no software.

0
Comment
Question by:gklabin
31 Comments
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9752980
>>>I would assume that if the RAM was bad it would give me problems in 98

That isn't quite correct. XP is more sensitive to portions of RAM that are somewhat defective. And Win98 is addressing differently than XP so it could be the RAM.

Test the RAM

If you can swap out the RAM with known good modules for testing first if you can't do that then test the machine with one RAM module at a time until you tested every module. Other wise run the the following RAM testers.
--------------------------------------------

NOTE IF THIS DOESN'T FIND ANYTHING WRONG WITH THE RAM THIS DOESN'T MEAN THE RAM IS GOOD you would need to swap out the RAM with known good modules for testing. However if it does find something wrong then chances are the RAM is bad.

DocMemory PC RAM
Diagnostic Software
http://www.simmtester.com/PAGE/products/doc/docinfo.asp

or

http://www.memtest86.com/

or

GoldMemory
http://www.goldmemory.cz/
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9753023
0
 
LVL 2

Expert Comment

by:Yavor_01126
ID: 9753037
I agree with CrazyOne ! Win XP is more sensible than Win 98 SE but I'm not sure that it is HW problem !
There are sometimes problems which occurs because of some defects in the exact SW .

If I understand exactly ! You can instal it but it stoped after time and came an error masage .
Well there :-) in my personal experience there was a problem with a user which told me that I should install him an Win XP but spend me the words 64Mb SD RAM ... :-) he only told me that the PC is good and wanted XP so I went and install it then at the end there was a masage and win can't do furder installing because of the RAM but I don't remember exaacly but the error wasn't STOP:x000000000 .............

Your problem is may be in the partitons ! Try format it in FAT if you do NTFS or if you do FAT try NTFS !
Sometimes diferent partitions does have a very important role in the OS ... :-) they always are important !!!

If you have tried to test and insall XP with other RAMs or install it with diferent partition and it came not to load again then PLS tell exactly what you are doing . You install it type the CD KEY and then iit comes or the error come when try to load win xp for first time ...

Sorry can't help more !
Regards !
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9753059
It could be something goofy about the CD disk or CD drive. Try copying the i386 folder to the hard disk and then run the setup from the hard disk.
0
 
LVL 32

Expert Comment

by:jhance
ID: 9753529
Please listen to CrazyOne.  This problem is characteristic of BAD RAM.  In fact, this situation so common, i.e. find under Win9x but failing under 2000 or XP that I've probably answered it 250 times here on EE.  Finally other experts like CrazyOne are catching on that this is a real problem with RAM in the industry.

Don't bother testing this RAM, it will most likely show up GOOD!  The only way to diagnose this is to SWAP IT OUT.  If the problem clears up, you then know that it was BAD RAM.  If not, the problem could be ANOTHER set of bad RAM but more likely you have a defective (or misconfigured) motherboard or another defective device in your system.

I've NEVER EVER seen this caused by "some defects in the exact SW" (not that it's all that clear what "exact SW" is).  And while SYSTEM INCOMPATIBILITY with XP is a potential problem, it's not going to be the case with a 1year old ASUS MB.
0
 
LVL 8

Expert Comment

by:nader alkahtani
ID: 9754748
put together a new computer (described below) and at I couldn't get my copy of Windows XP Professional Update to install correctly. There were a couple problems. First, WinXP didn't know about the Serial ATA driver for my hard drive, so I had to load its driver on a floppy, and press F6 at the appropriate time during the WinXP boot sequence. Then, when I booted off of the CD and got part way through the installation, the following error came up on a blue screen of death page.

SESSION3_INITIALIZATION_FAILED
blah, blah, blah ...


*** STOP: 0x0000006F (0xc0000020, 0x00000000, 0x00000000, 0x00000000)
I found a guy on the web who had the same error message (he also had an S-ATA hard drive, and was trying to use a WinXP Pro upgrade). He said that he suspected that in his case it was a bad WinXP CD. When he replaced the CD, he claimed that it worked fine.

It appears that in my case (and possibly the above guy's case), the CD wasn't bad; the WinXP Pro upgrade installer is simply incompatible with at least some S-ATA drives. The solution (as described below) is not to do a clean install (as the documentation suggests), but to install Windows 2000 first and then upgrade to Windows XP. I deduced this after successfully installing WinXP Pro non-upgrade (but I wasn't able to complete the job since it wouldn't take my upgrade Product Key).

Here's the solution:

Install Windows 2000 on formatted drive.
Boot off of the WinXP Pro upgrade CD.
Be sure to use a floppy with the drivers for the Promise PDC20376 S-ATA/RAID controller card. Press F6 at the appropriate time in the boot sequence.
When installing WinXP Pro, make sure that you reformat the hard drive during the install process. Otherwise you'll have two operating systems on your hard drive--XP and 2000.
For Documentation purposes, the system that gave this error was:

Asus P4PE motherboard
Intel Pentium 4, 2.4 GHz
2x 512 MB DDR333, CL 2.5
Seagate 160 GB seral ATA (S-ATA) hard drive (ST3160023AS)

http://frank.harvard.edu/~howard/misc/winxp_error.html

0
 

Author Comment

by:gklabin
ID: 9755259
Ok, here is the latest update:
1, I put in another 512 K ram unit and removed the exiting one. The problem as described remains the same. So it is not the RAM.
2. There is no SATA drive in this unit. I am only hooked up to the uisual IDE sockets.
3. I do not own Windows 2000.
4. I stripped all software off the machine as I said, and removed ALL hardware except the motherboard, RAM,and  a video card.
5. I tested the install CD on another computer and it ran fine.
6. I have also changed the IDE cable on the primary side.

What other hard ware issues are left. The motherboatrd is anm ASUS A7V333
The RAID feature is disabled on the jumpers.All else is set to default including clcok frequency,etc.

What is left???????  
0
 
LVL 32

Assisted Solution

by:jhance
jhance earned 125 total points
ID: 9755315
You said:

"What other hard ware issues are left. The motherboatrd is anm ASUS A7V333"


Already stated:

"If not, the problem could be ANOTHER set of bad RAM but more likely you have a defective (or misconfigured) motherboard or another defective device in your system."
0
 
LVL 44

Accepted Solution

by:
CrazyOne earned 125 total points
ID: 9757197
Which is to say maybe you need to have technician run some diagnostic test on this machine. You can spend a lot time and perhaps money trying to figure what the cause and in the mean time risk causing further damage.
0
 
LVL 1

Expert Comment

by:matt1982
ID: 9760220
Might want to try a BIOS update for your motherboard.

http://www.asus.com/support/download/item.aspx?ModelName=A7V333
0
 

Author Comment

by:gklabin
ID: 9760356
I have two identical computers with the same ASUS A7V333 motherboards. The one that works (allows XP to intsall) is from June 02 and the one that does not work is from 10/02, so I am sure that the Bios is not the problem unless it is corrupted. It looks like I need to order another motherboard....
0
 
LVL 1

Expert Comment

by:matt1982
ID: 9762048
I'm not exactly sure of what you mean by the dates given.  Is that when the motherboards were purchased or is that the actual date of the BIOS?
If it is the purchased date then it doesn't necessarily mean it is a newer BIOS.  Just compare the BIOS date/version on both motherboards and if the date from the motherboard in the computer that is not working is newer then you can probably rule out the BIOS as a problem.
0
 
LVL 2

Expert Comment

by:Yavor_01126
ID: 10002842
I recommend that admin should give pts to somebody or split them somehow
I recommend giving the pts to crazyone & jhance they were worth in this one most of all

regards !
0
 

Expert Comment

by:Sean_Glover
ID: 10233180
I would like to know what the author found in the end.  What caused the problem?  I have an identical problem with my equipment.
0
Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

 

Expert Comment

by:carol211
ID: 10692200
FOUND A FIX!!

Well, I just had the IDENTICAL problem described in the posts above -- exactly..  My computer is a brand new build; I had just put everything together, flashed the BIOS to the latest version and then attempted to install Windows XP Pro.  Everything is brand new, fresh from Newegg.com this week.  Components installed as of now are: Intel 865PERLL mobo  (w/ 800 FSB); Intel P4 2.4GH processor w/ hyperthreading; 80 GB Western Digital SATA drive (plugged into SATA 0 on MB); LiteOn DVD/RW; generic floppy; 420 watt Thermaltake PS; 2 sticks of Kingston 256 DDR-400; Radeon 9200 (128) video card; brand new CRT flat panel monitor too.

My components, however, are not relevant, nor are they flawed; nor is the Win XP CD damaged or missing any files.  I remembered reading in Newegg.com's reviews that the driver floppy that came with the Intel mobo needed to be loaded at some point during the first Win XP install, or the install would fail.  As it turns out, doing so will completely resolve this problem.  Here is how to do it:  When you first power up the computer with the XP CD loaded, right before the CD begins loading its laundry list of drivers, you will see a message on the bottom of the screen that reads something like "If you have any SCSI RAID drivers to load, please press F6 now."  Go ahead and press F6 several times; it will not immediately stop what it's doing but in a few seconds you will get a screen that prompts you to load you SCSI RAID drivers.  NOTE: I don't have my machine configured as a RAID since I only have one hard drive, nor is there any SCSI device even installed!  This doesn't matter; you still need to install the drivers on that floppy.

Follow the instructions on the screen for inserting and removing the floppy.  The WIN XP installation will (if you're lucky like me!) proceed flawlessly.

The Intel floppy that I used, which came in the motherboard's retail package, is labelled: "Intel Application Accelerator 3.0 RAID Edition, RAID Driver for Intel Desktop Boards."

Obviously, the Intel driver floppy may not work for non-Intel boards.  But you should be able to go to your mobo's website and download any and all drivers having anything to do with RAID, be it SCSI, SATA, or whatever.  Just put all the drivers on a floppy and then give it a try.

Good luck!
--Carol
0
 

Expert Comment

by:schleeb
ID: 10966038
I have a similar if not identical item.  Loaded a new ASUS A7N8X mother board, 2 256 Mb sticks of PC-3200 DDRAM, Corsair brand, and a new AMD 2500+ processor, a single 80 Gb HDD and a PCI video card.  Got it all installed.  POSTs just fine, mem check is fine, no device errors.  Won't boot to the hard drive... get right to where you see just a brief flash of the WinXP splash page then a quick glimpse of a blue screen message then it reboots.  So I figured I'd just reinstall WinXP.  This is when I also get the same error:

Session 3_Initialization_Failed

*** STOP! OxOOOOOO6F   etc.

So I thought I'd try your trick of loading anything associated with RAID.  I copied the RAID drivers from the CD ROM for this MOBO and put them on a floppy.  Dutifully loaded WinXP till it wanted the disk for the additional drivers.  It recognized the driver, loaded it and then continued.  I am not using a SATA, or a RAID setup but I loaded it anyway, as you said.  Got to the same point where WinXP is starting and it fails with exactly the same errors.  So, while it may have worked in your case, it didn't work for me.  Am still tying to find someone that might know someting about this but I've about come to my wit's end.  I've got nothing left to do but replace the mother board.  Any more words of wisdom on this one?

0
 

Expert Comment

by:Fujidave
ID: 11011636
Not sure if you got this fixed or not....but I had the same problem. Pretty much the same configuration you have. Asus A7V333 2.4Ghz processor 512MB ram. Stupid me made 2 changes at the same time and I am not sure which fixed the problem, but at this point I am not going to back track and find out..

I did two things
1. Disabled the onboard audio
2. Used a different CD drive to boot from.

I happend to have a IBM CD/DVD drive (I believe goldstar makes it) that I have always used on this computer and a second CD drive that I didn't have the heart to toss, a very nice Sony CD drive. After I disabled the onboard audio, I changed the first boot device to the Sony drive. Low and behold I got XP to load up without any more problems. I have a feeling it was something funky with the onboard audio, but since I made 2 changes at the same time I can't say for sure.

Hope it helps... give disabling the onboard audio a shot (I was able to re-enable the audio after I finally got XP loaded).
0
 

Expert Comment

by:arlingy
ID: 11020305
I had the same occur on an HP Desktop EN.  I have 43 identical machines and on the seventh one I got the 0x0000006f BSOD.  I looked in the Event Viewer of 2 other machines I had already configured and there were ACPI errors, so I went into the BIOS and disabled ACPI and was then able to do the fresh install.
0
 

Expert Comment

by:schleeb
ID: 11035816
Had same problem after installing an ASUS A7N8X mobo.  Took me a while to research the installation 3 error, but it wasn't much help.  So, I decided to reload WinXP... simply wouldn't load.  It would get almost completely finished then a blue screen error with a message something to the affect that it had to abort the installation to prevent damage to my computer...  Right...  Did pretty much everything I could think of..  mobo was fine, processor fine, RAM was fine, machine worked in DOS...  So I removed the boot hard drive and put it on my other computer and tried to format it.  It was ALL messed up... Though nothing showed up on a virus scan with the latest Grisoft AV program I'm sure this thing had been damaged at some point.  My son said it had been acting "goofy" for a while.  Windows wouldn't even format the HDD... had to use the MaxBlast software and finally got it formatted.  Did low level format, then formatted with WinXP.  Put it back in the new box and tried to load WinXP.  No dice... was about to smash it to pieces, then as a last resort I figured I'd try MY copy of WinXP thinking my son's was somehow damaged etc.  Had only been used once.  Well, loading with my copy of XP worked fine and all is now well.  The other copy must have a glitch in it somewhere.  And the CD surface is pristeen, no scratches, dust free, only used once to load OS a couple of months before.  I think the CD problem was a secondary problem though... The hard drive was extremely messed up,  Norton said it had directory problems it couldn't fix etc.
0
 

Expert Comment

by:Parex
ID: 11245097
I had an extremely similar problem. ASUS M/B, 256MB RAM usual stuff with one exception. I have an Adaptec 29160 SCSI card in my PC. Sure enough, setup crapps out with 0x6f. Added Adaptec driver during setup (F6 function). When XP asked me if I wanted to use XP's built-in driver or the one off the disk (which is the newer one), I opted for the driver off the disk.
Now here's the crazy thing: I use the SCSI card for a tape drive, NOT the HDD. Go figure!
0
 

Expert Comment

by:mbriggs82
ID: 11435785
This problem is most often related to a problem with the CD-rom and the Ram. And in most cases it's because of the CD-rom. It turns out that the drive is not properly transferring the data to memory from the CD. A simple solution to this is:

   1.) make a win98 boot disk with a copy of smartdrv.exe on it
   2.) Boot from the boot disk using CD-rom support.
   3.) Run smartdrv (if you don't, the file copy process could take VERY LONG)
   NOTE: there is no output for smartdrv if it runs properly
   4.) switch prompt to the CD-rom drive (ie. if your cd-rom is e: than type e: and enter)
   5.) 'cd i386' to switch to i386 directory
   6.) run 'winnt' from that directory.

This worked for me. You'll see a file copy process occur, and then you will see the normal Windows XP install that we are all used to.  And of course don't forget to remove your boot floppy before reboot!
Hope that helps!
Cheers!
0
 

Expert Comment

by:sgreenblatt
ID: 12083434
I had the same problem.  I ran various diagnostics with a Dell TSR who was convinced it was the harddrive.  Sure enough ... he was right.  I installed a new harddrive and everything has been fine since (once all re-installation was completed).

The bad HD was able to be configured as a slave drive instead of master ... but I'm about to send it back to Western Digital anyway since I'm pretty nervous about its future.

0
 

Expert Comment

by:bentfork
ID: 12517960
I had a customer unit in today with the same stop error. It was giving it to me after all the hardware was detected in the setup procedure. There are two cdrom drives in this pc. A dvd drive and a cdrewriter. I disconnected the drive I was using when I got the errror which was the dvd drive. I then booted to the cdrewriter and had a successful install. I too thought it was memory and had the same problem when I swapped to new memory. Cdrom incompatability was my problem. Hope this helps someone.
0
 

Expert Comment

by:tanka_zsolt
ID: 12832847
I've begun installing winXP HUN and had PAGE_FAULT_IN_NONPAGED_AREA, STOP 0x00000050 (some other numbers I hadn't written down). 6 times. Haven't found any useful info on the web. Turned off/disab. USB keyb. & mouse support in BIOS, power management, and turned on/enabl. pnp OS installed.
I don't know exactly which of them is the case, but I haven't much time by now to test it again.
Hope it helps!
AMD2800+, MB:Foxconn 600A01 series, 256RAM, INNO3D-FX5700/256, 80GB Maxtor PATA, kb:KME-mm
0
 

Expert Comment

by:tanka_zsolt
ID: 12838280
the above caseis definitely not the solution. At the first time it always stopped the 2nd part of in installation process(after it detected hardware).
NoW it stops a step later-after it copies all files from CD and want a restart-it never restarts.
Any idea?
0
 

Expert Comment

by:tanka_zsolt
ID: 12841479
OK. sorry!
BTW the problem was in wrong installation medium-no HW problem. (The installer hadn't written the sys-files to c:\ -so it couldn't start up-they weren't in the memory, therefore the error message)
BYE
0
 

Expert Comment

by:hplaud5035
ID: 14003046
STOP: 0x0000006F (0xC0000020,0x00000000,0x00000000,0x00000000)
Session3_Initialization_Failed

When related to Windows XP Home or Professional setup, it's more likely to be related to BIOS settings.  I tried all the suggestions related to Windows 2000 and none worked.  That's when I started to troubleshoot the stage of Windows XP setup at which setup stopped and realized that at this stage all interactions are with the system board's BIOS and its current settings.  I tried loading defaults with optimization and without. That's when the error changed a bit and I was able to narrow it down to the shadowing settings... disabled the shadowing and setup was able to continue without the need to remove any hardware that was installed.  
0
 

Expert Comment

by:chris-innove
ID: 15095351
Hi,

My customer have an HP a530n.

I tried the installation of Windows XP Home english and it obviously did :

 STOP: 0x0000006F (0xC0000020,0x00000000,0x00000000,0x00000000)
Session3_Initialization_Failed

I took the originale Windows XP cd and copied it on another cd with another computer. I took the copied cd and installed windows on the HP, and it worked.

My conclusion:

The HP CD or DVD ROM was too sensible to certain "reading erros" so it could not load the Win XP install session 3 (refer to : http://support.microsoft.com/default.aspx?scid=kb;en-us;Q153742
) . These errors may be caused by both, the CD itself and the (maybe cheap) HP CD/DVD ROM. But THE ERROR IS : CANNOT LOAD FILES --> READING ISSUE

The cd may be bad or the HP CD/DVD ROM may be too sensible (or cheap ;) ).

0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Suggested Solutions

Can you find a fax from a vendor you saved a decade ago in seconds? Have you ever cursed your PC under your breath during an audit because you couldn’t find the requested statement or driver history?  If you answered no to the first question or yes …
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup". After a while, you have entered a loop for Auto repair which does not fix anything and you will be in a  panic as all your work w…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now