Solved

"Enter Network Password" pops up every single time

Posted on 2003-11-16
54
48,145 Views
Last Modified: 2013-11-15
Outlook 2003 asks me my pop-account password every time, even as I have
marked the checkbox "Save password...".

It is really annoying as I want to check my pop-account once every 5
minutes.It gives me the "Enter network password" popup every time, it seems I cannot
save the password for some reason.

I already tried to modify registry so that I deleted all keys inside
HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider, and
rebooted the machine and re-created the mail accounts - didn't help!!!
Frustrating.

/M

0
Comment
Question by:vmmattil
54 Comments
 
LVL 49

Expert Comment

by:sunray_2003
Comment Utility
I would think because you might have both pop3 and exchange setup .. Try removing pop3 account and check if that would help


Sunray
0
 
LVL 45

Expert Comment

by:sunnycoder
Comment Utility
Hi vmmattil,

check this link and see if it helps
http://jd.typepad.com/blog/2003/05/solution_to_ent.html

Cheers!
Sunny:o)
0
 

Author Comment

by:vmmattil
Comment Utility
Sunny, I have checked that link and it doesn't seem to help. Maybe I have done something wrong...

Sunray, I don't use exchange (atleast purposely, have to check). I want to use only pop3.

This problem occured after upgrading Office XP -> Office 2003.
0
 
LVL 49

Expert Comment

by:sunray_2003
Comment Utility
0
 

Author Comment

by:vmmattil
Comment Utility
Sunray, thanks but it didn't help. I am not using an exchange server so I don't think that one does apply.

This is really strange I think. I checked the permission in the registry (the Protected Storage System Provider key), they are ok. Still it does not seem to save the password.

Outlook 2003 bug?

0
 

Author Comment

by:vmmattil
Comment Utility
I created a new mail profile and now everything is working. Thanks for your efforts anyway.
0
 

Author Comment

by:vmmattil
Comment Utility
Oh shoot, it worked one time but now it doesn't anymore. I hate this.
0
 
LVL 8

Expert Comment

by:jessnjeff
Comment Utility
Go to Tools, Email accounts and the "other Settings" option, you need to tell it in two places to remember your password.  I have Outlook XP on this pc, sorry don't remember the exact syntax for Outlook 2003, but in 2002 it is Tools, Email Accounts, View or Change email accounts, Highlight the relevant pop account and click change.  On the next page make sure that the Remember password box is checked, then go to More Settings.  On the Outgoing Server tab, check the authorization box to enter your username & password and make sure that the remember password box is checked.
0
 

Author Comment

by:vmmattil
Comment Utility
As far as I understand, "Outgoing Server" has nothing to do with my problem, since the problem is with the incoming mail server (a pop3 account).

I tried anyway what you suggested and it didn't help. Thanks for the effort. This issue is really annoying me, if anybody has answers please help me!!
0
 
LVL 8

Expert Comment

by:jessnjeff
Comment Utility
Something is wrong with your setup.  I have Outlook 2003 and XP and have Exchange, Imap and Pop3 accounts on both pcs.  I would try performing a Detect & Repair (that almost never works) or a Reinstallation
0
 

Author Comment

by:vmmattil
Comment Utility
LOL, are you suggesting a reinstallation of the Office or the OS?

I'm afraid the problem isn't _that_ severe...
0
 
LVL 8

Expert Comment

by:jessnjeff
Comment Utility
Office,
0
 

Author Comment

by:vmmattil
Comment Utility
Have not tried that yet, but I guess I'll have to try it...Don't think it will help though.
0
 

Author Comment

by:vmmattil
Comment Utility
I just uninstalled and installed my Office 2003 - didn't help.

Getting really frustrated with this problem...
0
 

Author Comment

by:vmmattil
Comment Utility
Gonna raise the bet, really want this one solved...

Btw, is it possible that my ISP has done a change such that you have to type your mail password each and every time?
0
 

Expert Comment

by:aulisios
Comment Utility
It could be that your mail server is timing out.  I was having the exact same issue.  I have several accounts set up on Outlook.  When the "Enter network password" kept coming up, I checked to see if any of the accounts were hanging.  Sure enough, one was.  I went into the settings for that account and increased the server timeout setting.  It seemed to fix the problem for me.

1.  Go to Tools>Email Accounts>View or change existing email accounts.  
2.  Click once on the account you would like to change and then click the 'Change' button.
3.  Next, go to 'More Settings' (bottom right hand corner).
4.  Click the 'Advanced' tab at the top.
5.  Partway down, there is a 'server timeout' slider.  Increase the slider to 5 minutes.
6.  Click the 'OK' button to close the window.  You should be back at the Email accounts page.
7.  Click the 'Next' button.  Then click the 'Finish' button.


This should help.  It should only come up if your server takes too long (over 5 minutes) to respond.

Let me know if this helps!
0
 

Author Comment

by:vmmattil
Comment Utility
Aulisions, thanks for the suggestion - I tried it but it didn't help me. As of now I only have one pop3 account installed to minimize the number of "Enter network password" windows popping up.
0
 

Author Comment

by:vmmattil
Comment Utility
Outlook 2003 seems to have a bug. I have a pop account which it can't remember
the password for, no matter what I do.

Have tried the following:

1. Gave the correct permission in registry to Protected Storage System Provider key and subkeys
2. Have re-created the mail profile
3. Have re-installed Office 2003
4. Have changed the pop accounts password
5. Have set the server timeout to a longer timeout
6. Have loaded all updates available from officeupdate.microsoft.com
7. Have rebooted my computer after each of 1-6.

Any more ideas?
0
 

Expert Comment

by:davidmarx
Comment Utility
I have tried every single suggestion on this page and I still have the same problem. The problem seems unrelated to the number POP3 accounts that are being used - even when I just use one account I still get this message. I had this problem with Office XP and I thought upgrading to Office 2003 (with all updates completed) would sort it out. Any more ideas?

Thanks...
0
 

Author Comment

by:vmmattil
Comment Utility
I didn't have this problem with Office XP, but still has it with Outlook 2003.

The problem is really frustrating me...
0
 

Expert Comment

by:basty
Comment Utility
Hi there

I have the same problem,

Have you managed to solve it??

Thanks
0
 

Expert Comment

by:rcsmoss
Comment Utility
Hi M

I have also just upgraded to Outlook 2003 from Office XP.  I was getting these for a while in Office XP but not for the past few months.  After I installed Office 2003 I was not getting these pop-up's.  It only started happening about a week ago.

Let me know if you get this sorted out.  As you say it's exremley annoying.

RM
0
 

Author Comment

by:vmmattil
Comment Utility
I haven't solved the problem yet. On basis what people on this site and various newsgroups have told me, I suspect it has something to do with registry permissions, user accounts and installed service packs / hotfixes. But I can't figure out the correct combination to get it to work.

Will probably try next to create a new user account on OS level, give it admin privileges and re-create the mail profile.

0
 

Expert Comment

by:insideoud
Comment Utility
I am experiencing the same EXACT problem and I too tried everything. Vmmattil please let me know if you found a solution to this.

Thanks,
Nader
0
 

Author Comment

by:vmmattil
Comment Utility
Nader,

haven't found anything. It seems many people have the problem, but some people don't? Can anyone confirm that it is working (mail checking from a POP account and the password gets saved).

I recently created a new account at OS level, but had the same problem. I have also made sure the permissions for HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider are correct (not for the new OS account though, have to try that as well).

It seems to be a bug to me, and I wonder why Microsoft hasn't reacted to it.
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Expert Comment

by:rcsmoss
Comment Utility
Hi again,

I have just installed MailWasher Pro.  I run this program before Outlook to view mail headers.  I am now getting the same pop-up boxes saying the username/password are bad.  If I click the [OK] button it works fine and I haven't changed or re-entered the password.

I am thinking about re-installing windows with just SP1 to see if this fixes the problem.

Later,

RM
0
 
LVL 10

Expert Comment

by:crm_info
Comment Utility
I'm using Win XP Pro, Office/Outlook XP (2002) and started having the same flakey problem on TWO PC's within the past week (after rarely experiencing the problem for the first 6 months that we owned both of these systems).

It's still not resolved, but I'm seeing some other things to try that we are now working on...

(1) Some of these problems can be caused by worms/viruses that are clogging up email servers.  That's not in our control...but it rings true b/c one of these computers has 6 different email addresses (all POP3) ... early this week two were misbehaving.  Now two different ones are misbehaving.  The only solution here is to "wait and see" if your email host resolves it (or, if you are hosted by someone who doesn't have good virus protection / SPAM elimination, then consider switching).

(2) We have a wireless network that might conflict with another wireless network in the area.  We've changed some of our security and SSID information to try to eliminate this.  It *SEEMS* to have diminshed the problem.

(3) Some email files can get corrupted on the server.  If you can, try to delete the email account from the *SERVER* (i.e. not your local machine - although you should try that too) and then recreating it.

(4) Scan your computer for viruses.  We found a trojan that had somehow slipped through all the security we have which could have been creating part of the problem.

Hope we all see this resolved soon!  If we come up with something that fixes the problem, will re-post here.


CRM Marketing Type
0
 

Expert Comment

by:pdbjr
Comment Utility
Found this article regarding a missing RPC registry key.  Tried it this morning and no "network password" prompts have appeard today.  I'd like to see it owkr for a few days before trusting it but this is the longest I've gone without the password prompt in months.

http://support.microsoft.com/default.aspx?scid=%2Fservicedesks%2Fbin%2Fkbsearch.asp%3FArticle%3D321652
0
 

Author Comment

by:vmmattil
Comment Utility
pdbjr, your article didn't help me. I don't think it is applicable for this problem:

"The information in this article applies to:
Microsoft Outlook 2002
Microsoft Outlook 2000
Microsoft Exchange 2000 Server
Microsoft Exchange Server 5.5"

CRM Marketing Type, I have no viruses according to F-Secure Anti-virus. How do you delete your mailbox on the (UNIX) server? It is not possible for me even as I have a account with shell access.
0
 

Expert Comment

by:rcsmoss
Comment Utility
Hi guys & gals,

I have been trying to re-build my pc over this past weekend witth some new hardware, motherboard, CPU, graphics card and new SATA drive.  I have had nothing but problems with weird RPC shutdowns and not being able to install Norton Anit-Virus.  I finally went back to my old hard drive and started from scratch.  After I have installed windows and some necessary drivers I installed Norton.  I then ran a system scan, nothing.  Next I loaded up MS Office and put back all my docs and email folders.  Low and behold Norton pops up with a Virus warning.

I ran a system scan which uncovered a file in C:\WINDOWS\system32\wins\DLLHOST.EXE infected with the W32.Welchia.Worm.  Norton was unable to repair/quarantine/delete this file because of incorrect privilages or file in use.  Up until this point I had no idea that a worm virus was residing on my pc.  I had to download a program from the Symantec web site called FixWelch.exe which was able to remove this worm virus.  After removing this virus all is now okay.  This may have been the cause of my "Enter Network Password' pop-up problems.  It is worth running your scanning software to see if you have the same problem.  I will let you know if this has cured my problem with the 'Annoying Pop-Up'

RM
0
 
LVL 10

Expert Comment

by:crm_info
Comment Utility
vmmattil: You can probably only delete the email account off of your server if you have access to do that (you can check with your ISP to see if they can do it for you).


With that said, I am *STILL* having the same problem.  So take my advice with a grain of salt.  However, everything I did seems to have partially solved it.

I access 5 different emails through Outlook.  All hosted at different locations (Earthlink, Adelphia, XO, InfoQuest, Atlas).  In the past week, every single one of them has either asked me for my password, bombed with a "timed out" error or both.  Today I got an error from Earthlink saying "server is too busy, try again later" -- I suspect that part of the problem could be that some servers just give you the "timed out" error when the server is busy.

All the stuff I did above seems to have elminated MOST of the errors and all the requests for a network password.  But one account in particular seems to be giving me the error with some frequency.

I don't think this is an email server problem - because other machines on the same network accessing the same email server are not having the same problems.  Moreover, I've noticed that this machine in particular can no longer access the network printer (related problem? I have no idea).

Hope someone gets this one solved soon.


PS: I've run numerous virus scans.  One virus was found early on and I was hopeful that this would solve it...but apparently the problem is persisting.
0
 

Author Comment

by:vmmattil
Comment Utility
crm_info, I hear what you say. For me, I have no other network problems.

I upgraded Office XP -> Office 2003, and after that I have got the "enter network password" popup.  That is the only issue I have. This is certainly not an e-mail server problem but a problem with my e-mail client.

I would hope for a response from Microsoft, but how do you contact their support without paying something...
0
 
LVL 10

Expert Comment

by:crm_info
Comment Utility
vmmattil:

One thing you might want to try to be sure it is your PC and not the email server...

Using another computer, setup Outlook or Outlook Express to use the email address you are having trouble with.  If it doesn't work, then clearly there is some issue with either your email server, with your network (assuming both PCs are on the same network) or with your ISP (again, assuming both PCs are accessing email through the same ISP).

In my case, I found that the email address seems to have problems on both machines ... so I am now assuming it is some kind of problem with the email server.
0
 

Expert Comment

by:insideoud
Comment Utility
crm_info,

Thank you for looking into this.I think I can speak for vmmattil because we are both having the same exact problem. When I had outlook XP on the same machine that I am using right now I never had this problem. I also have a laptop so I have tried using different ISPs but the problem still remains.

The interesting part is that outlook sends Emails without asking for password but whenever it wants to do that automatic send/receive it can NOT remember my password and the annoying pop-up appears asking for my password, and once I enter my password it goes through fine and gets all my Emails.

I am desperately monitoring this question board for a permanent solution. I would really like to hear some from Microsoft though, because personally I think is just a simple bug.

Thanks,

Nader
0
 

Author Comment

by:vmmattil
Comment Utility
Nader, I have the exact same symptoms (send mail works automatically, receive mail don't automatically).

crm_info, I have tried Outlook Express. It works. But the new Outlook 2003 does not. The problem is definitely with the Outlook 2003 client.
0
 

Expert Comment

by:Connetica
Comment Utility

I have had the same problems as listed above while trying to access mail from a pop3 account using Outlook 2003 on XP Professional.

This was fixed by using the solution provided earlier by pdbjr dated 12/14/2003 .

The following link:

http://support.microsoft.com/default.aspx?scid=%2Fservicedesks%2Fbin%2Fkbsearch.asp%3FArticle%3D321652

looks as though it has nothing to do with collecting pop3 mail, however, after weeks of getting the password entry box up, the suggested change to the registry has finally fixed the problem.

I would suggest that all those who looked at the article but did not try the suggested changes (as the article did not seem to relate to the problem) do so now.

0
 

Author Comment

by:vmmattil
Comment Utility
Connetica,

I have seen and tried the suggestion in the article. I even tried with Big first letter and small first letter for the .dll files. Did not help me.
0
 

Expert Comment

by:jsolin
Comment Utility
vmmattil:

Holy crap.  I have been searching high and low for EXACTLY the same problem you are having.  I mean EXACTLY.  I also have not been able to find a solution, and have been through all of the suggestions here.  Everything was working fine on TWO of my machines that had Office XP.  I upgraded to Office 2003, and ever since I have had this password problem.  No problems sending, just receiving.  Did all of the protected storage mods, recreated profiles, etc.  It's driving me absolutlely nuts.  I'm a sys-admin too and have yet to have been stumped this bad by a problem.  Go figure it would be MS that causes it.  If I find anything that works, I promise to post it here (I just registered solely to try and get this issue fixed). Please post anything that you find may work.  I feel your pain.
0
 

Author Comment

by:vmmattil
Comment Utility
jsolin,

I am glad to hear someone understand and knows my problem exactly. Please let this thread know if you find out anything. Meantime, I would only like people to post in this thread that knows and understands the problem and has something valuable to say (= don't refer to another MS Knowledge base article unless it is fresh meaning it is submitted in December-2003).

I am considering moving back to Office XP if I don't get it to work. jsolin, could you e-mail me at [EMAIL REMOVED BY PAGE EDITOR] - I want to share a few things regarding the problem with you in private.

br,
M
0
 

Expert Comment

by:teddickey
Comment Utility
Could Neo (or someone else) help me with how to do the following in XP:
1.  Create a new user profile -- is that in the control panel under Users?
2.  Blow away all keys under protected storage
3.  Add the RPC value

If Zone Alarm is the culprit, what should I use instead?

Thanks Neo for some new ideas -- I apologize for my ignorance on executing on them.
0
 

Author Comment

by:vmmattil
Comment Utility
I created a new OS account & a new mail profile and tried hitting send/receive in Outlook - did not work. It asks for the password every time, even as I of course hit the button "save my password".

So I got tired of this and switched back to Office XP. Now everything work smoothly, feels like a pleasure.
0
 
LVL 1

Expert Comment

by:Paulio
Comment Utility
Hi all,

I have had this problem about five times in the last 2 years.
I've found 2 different solutions to (and problems with) this annoyance:
- ActiveSync: if it enters Outlook at the same moment as you're opening the program itself, the problem occurs. I tried undocking the handheld with outlook shut down; didn't work. Also when outlook was on; didn't work. But jerking the handheld from the cradle at the moment activesync was synchronising (which made activesync hang) did work! Though I probably should mention "don't  try this at home kids"...
- Panda antivirus: even though none of my 3 pop-accounts had virus-emails at the time, it gave the problem. I just unchecked auto-protect, and my mail was flowing in. (what do you have to do to get some freakin' mail these days?!)
The other few times it just disappeared. I can't point to a specific thing for those times.

Hope it helps.
0
 

Expert Comment

by:momarley
Comment Utility
I just installed Office 2003 from Windows xp, and had the same problem.   send mail worked automatically, receive mail didn't and I got the annoying "Enter Network Password" prompt.  

Turns out the "save my password" selection from the more settings tab in outlook email accounts configuration was the problem.

I stopped the annoying message from coming up at all (after having it pop up every 15 seconds while trying to check email).

This is what I did...

GO to
1. Tools from outlook menu bar
2. select "view or change exisiting email accounts"
3. select the troublesome email accounts
4. after selecting the email account hit "change" button
5. make sure your settings are right...
6. select "more setting"
7. go to the "outgoing mail" tab
8. select the "my outgoing server requires authentication" and....
9. make sure the "use same settings from incoming mail server" is selected.

after that I've never seen that darn message again..:)

Hope it helps..
0
 

Expert Comment

by:jsolin
Comment Utility
I belive that your issue was something very different than we have been experiencing.  Although it has the same window issue, it is unrelated to the problem that we are experiencing.  Thanks for the input though.  I'm still searching for a solutions to this friggin' problem that works.

0
 

Expert Comment

by:rcsmoss
Comment Utility
I installed Mailwasher Pro about three months ago.  At first I had no problem with the infamous pop-up message.  About three to four weeks ago I started getting the same error message.  I increased the time between email checks from ten minutes to twenty minutes.  This seemed to work for a while but I am now getting the message again.

Mailwasher Pro checks your email on the server before downloading to your pc.  I don't think this is just and Outlook 2003 problem but something more.

Keep looking......
0
 

Expert Comment

by:cmcain
Comment Utility
I think I had the same problem and this eliminated the issue for me.

http://support.microsoft.com/?kbid=264672

Chris
0
 

Expert Comment

by:saffcossie
Comment Utility
I am having the same problem as mentioned above. I also have Zone Alarm and Mailwasher. I have removed each one and its made no difference. Also tried removing anti virus software and even reinstalled office but to no avail. The solution from Chris previously is for Outlook Express so didnt work for me as I am running Outlook.

Have worked through everyones suggestions on here but none have worked.

0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
Comment Utility
PAQed, with points refunded (500)

Computer101
E-E Admin
0
 

Expert Comment

by:riteinfotech
Comment Utility
While accessing Windows me to Windows Xp my windows me pc gets hand up
pls provide me solution
0
 
LVL 1

Expert Comment

by:Matsco
Comment Utility
Okay after allot of  searching found these two articles
 
NTLM authentication
 
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q312630
 
Registry Protocol Missing
 
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q321652
 
I have done both options and have had success on all the machines i had this issue on .Except for one machine  see below for that fix
 
Reinstalling
Registry Change
NTLM change
 
Then I tried the one last thing again . Renaming his profile in outlook , created a new one and used cache mode which seems to be working for now .
 
All the users are now working and no on-one is getting any pop-ups , of course we need to monitor  .
 
I also came across this post which I have not tried as I found it after doing the two above
 
http://jd.typepad.com/blog/2003/05/solution_to_ent.html
 
I would like to think it has been sorted and we should not see any more problems .

Good luck guys as this is a pain in the A........................... to say the least
0
 
LVL 1

Expert Comment

by:easyworks
Comment Utility
I found blowing away the email profile and recreating it fixes the problem for me.

Start > Control Panel > Mail
Show Profiles
Select your email profile and click remove

Then you will have to re-setup all your pop info back in and delete the new .pst outlook creates and next time you open outlook you can just point it to your old .pst file (default is outlook.pst)
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now