Solved

Outlook Express IMAP problems

Posted on 2003-11-16
7
1,689 Views
Last Modified: 2007-12-19
When using OE6 to view my IMAP account on my localhost mail server, I periodically get this error and I cannot read any of my mail. After waiting a while (quite a few minutes) its back to normal again.

Any ideas? Dave.

This is the error message...

___________________________________________
Configuration:
   Account: Dave Pusey
   Server: 192.168.0.1
   User name: dave
   Protocol: IMAP
   Port: 143
   Secure(SSL): 0
   Code: 80004005

0
Comment
Question by:davepusey
7 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9758660
Dear davepusey,

Check this

http://support.microsoft.com/?kbid=310876

Thanks,
Sunray
0
 
LVL 44

Accepted Solution

by:
CrazyOne earned 125 total points
ID: 9758661
0
 
LVL 2

Author Comment

by:davepusey
ID: 9758842
http://support.microsoft.com/?kbid=310876 has nothing to do with my problem.
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 
LVL 2

Author Comment

by:davepusey
ID: 9758861
Have read http://support.microsoft.com/default.aspx?scid=kb;en-us;224535&Product=oex and I think this MAY be the problem. I had it set to always use LAN connection (cos my server is on the LAN). I have told it to use any connection but seeing as the problem is internmittent, i'll give it a few days and let you know.
0
 
LVL 10

Expert Comment

by:LRI41
ID: 9759844
Bookmarked
0
 
LVL 2

Author Comment

by:davepusey
ID: 9760008
Well, it seems to be ok now. So thanks! But I have another problem. We have a client pc running outlook 2000. it can read imap messages ok but when it goes to send the message gets put in the outbox and never sent to the smtp server. the "send messages imediatly" setting is set.

any ideas?
0
 
LVL 2

Author Comment

by:davepusey
ID: 9778631
Doesnt matter. We've deleted outlook and are using OE6 now and it's working ok.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Are you irritated by repeating emails issue in Microsoft Outlook 2016 after recent update ?  Lets’ see how to resolve and prevent duplicate emails in the Outlook 2016 using some simple techniques.
An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now