internal generic softk56 data fax won't shut up

this particular modem connects and operates correctly, however continues with the line noise after connection via the built on speaker.

Anyone know how to configure to auto mute after successful connection?
LVL 1
sirjulioAsked:
Who is Participating?
 
chicagoanCommented:
In the advanced tab type it in the "extra initialization commands" box
0
 
philby11Commented:
What or who made the modem?
If you cant determine this either
1. open the case & read the chipset on the modem, then download the correct driver for it.
2. Use a diagnostic like Aida32 to tell you this info, then download the correct driver for it.
If you are using a generic driver then the chances are that the modem will not respond the way it's meant to.
hope this helps
0
 
chicagoanCommented:
You can
Disable Modem SPeaker in the advanced properties of the dialup connection
or add
ATM1
 (Turn speaker on during handshaking and turn speaker off while receiving carrier. ) to your initialization string (or change the Mx value in the exisiting initialization string)

 
0
 
sirjulioAuthor Commented:
According to Aida the Modem is a

Bus 0, Device 20, Function 0      Rockwell SoftK56 Voice/Data/Fax/SpeakerPhone Modem

I have attempted to disable the speaker via the properties to no effect. This checkbox doesn't make a difference.

There is no ATM1 option anywhere
0
 
philby11Commented:
Have you installed the correct driver for the modem?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.