Error Code 633, Modem won't dial ISP

External USR Modem 5686E. Win XP Pro. Dialup to ISP. Worked fine on selfbuilt machine for 10 months. Then hard drive failed, so had to replace with  new HD, install fresh XP Pro, restore apps and docs etc from backup.  All is well, except:

When try to dial to Worldnet, get  Opening Port ... Error Code 633. Modem already in use or not configured properly.... It does not even try to dial.  However, if I use Hyperterminal, it will dial out successfully to a phone line. Also, if I do the XP diagnostic on the modem, it answers.

Modem is on COM 1. Checked cables and DIP switches on modem. Checked all of the dialup settings. Uninstalled modem. Uninstalled USR software.  Reinstalled same.  Got latest driver from USR and installed.  Flashed modem with latest V92 whatever. Used J16 Power tools to remove any apparent remnants from any app that might conflict (as far as could tell).

Tried msconfig, as suggested by MS help, for startup with nothing running except minimal Windows processes. Looked for any conflicting apps. Removed XP's FAX capability.  Checked MS KB, such as 324760. No Palm Pilot ever around.  Typical solutions involve pre XP situations.

Still Error 633. Any suggestions would be most appreciated.

Jim
jajrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gemartiCommented:
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

war1Commented:
Greetings, jajr!
   If the modem worked fine for 10 months, what did you change change recently. Reverse that change.

Perform a system restore

How to Restore Windows XP to a Previous State (System Restore)
http://www.microsoft.com/windowsxp/pro/using/itpro/managing/restore.asp


Best wishes, war1
0
gemartiCommented:
Sorry about that last post. I got excited....YOu've already check that.
0
sunray_2003Commented:
gemarti,


You are fast..


Thanks,
Sunray
0
gemartiCommented:
>>MS KB, such as 324760. No Palm Pilot ever around.  
Actually after re-reading both your problem and Q324760 I wonder...have you installed anytype of synchronization software on your machine. According to Q324760 it isn't necessarily PALM Pilots that cause the problem. My read is they are using that as an example.
0
nader alkahtaniNetwork EngineerCommented:
0
jajrAuthor Commented:
Thanks for the quick and extensive suggestions.  So far, after checking out those I hadn't already, nothing has worked.  About to try the XP repair, and will advise. I'm sure it's somewhere in the software side, not in the modem.

  jim
0
gemartiCommented:
You ran: Tapiini.exe  and it didn't solve your problem?
0
jajrAuthor Commented:
That is a recommended approach on several modem sites. As far as I can see, there's no tapiini.exe on the machine. I searched for it, and came up empty.  I think XP Pro handles dialups as network connections, rather than the DUN approach used in earlier OS versions.  Don't understand the process.

I also looked into restoring to earlier point, but this new hard drive has only been operating a week, and the dialup never worked from day one, so no point restoring.

Also just did an XP repair (on itself, first selecting install, then it finds the existing OS and repairs any damaged OS files).

I also tried a different modem on a USB port, with same results. No matter what I do, error 633 is still with me.  Beginning to sound like a fresh full install is called for.

Hyperterminal can actually dial up to WorldNet, accepts my ID, but after I put in the password it hangs, so I'm probably not doing it right, but it shows the modem is working.  
0
gemartiCommented:
Have you tried deleting the dialup connectoid and rebuilding it?

0
jajrAuthor Commented:
Don't know what the connectoid is or how to do it, but would be willing to give it a try, unless you're talking about the connection icon in Network Connections that I created to dial worldnet.  If it's that, yes, I've deleted and recreated that a number of times in an effort to be sure it was OK.

At this point, do have to admit to being punchy!
0
gemartiCommented:
That would be it. :(
0
gemartiCommented:
You wouldn't happen to have your internet firewall turned on would you?
0
gemartiCommented:
Okay let's digress a bit. You said you see a message "Opening Port ... Error Code 633. Modem already in use or not configured properly.."

I think the key is the port. Do you have call waiting? If yes don't you have to send it a code like *70 to disable it?

Here are instructions from the XP Help File.

To change the COM port for a modem
You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure. If your computer is connected to a network, network policy settings may also prevent you from completing this procedure.

Open Phone and Modem Options in Control Panel.
On the Modems tab, click the modem you want to configure, and then click Properties.
On the Advanced tab, click Advanced Port Settings.
If this option is not displayed, the modem does not support changing the assigned COM port

In Com Port Number, click the port number you want to use.
 Notes

To open Phone and Modem Options, click Start, click Control Panel, and then click Network and Internet Connections. Under See Also, click Phone and Modem Options.
Do not change this setting unless it is required by your system configuration. The communications port is normally assigned correctly when you install a modem.
The advanced COM port settings are available only for certain brands of modems. If you do not have one of these modems, to change the assigned COM port, you must reinstall the modem and choose the desired COM port.

© 2003 Microsoft Corporation. All rights reserved
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gemartiCommented:
Oh. The instructions are for changing the port...not disabling your call waiting if you have that feature on your phone system.

0
jajrAuthor Commented:
Firewall is turned off -- I never set up the Microsoft one, and to eliminate this as a cause of interference, I also uninstalled Zone Alarm.

No call waiting ever on my lines.

As for changing the com port, I vaguely think I tried another port this morning when I was testing another external modem, but this would be worth a try. Since my modem does not show the ability to do this, per note above, I'll have to uninstall and reinstall.   In the morning, when I can remember what I did -- I've tried so many things all day today I wouldn't trust myself tonight.

I appreciate all the good thinking and suggestions!  Thanks very much.  Will check in tomorrow mid-day with latest.

0
jajrAuthor Commented:
This morning I uninstalled the modem, and then installed it on Com 4. Still no go. This is obviously not the usual flavor of this problem; even the people at Microsoft are slow getting back to me after their first suggestion (boot with all services and apps off) did not help.

Since it's approaching the point where I'll have to consider blowing out the hard drive and installing a fresh XP, have a question in case anybody knows. Does the XP Files and Settings Transfer Wizard copy the dialup thingy as well as the other settings? I would not want to bring that back into the sytem if that's a possible focus of the problem.  
0
jajrAuthor Commented:
Time to close this out. Here's what happened:

Nothing that was suggested here really solved the problem, but all the ideas showed an understanding of the general issue, and in the case of gemarti, a willingness to stick with it.  I subsequently contacted Microsoft help, and after a few days of trying to solve it the easy way, they said they'd have to refer it to a higher level.

I couldn't wait that long, so blew out the hard drive and installed a fresh copy of XP, then reloaded all the docs and apps.  Yeah, it was painful and took several days, but I cleaned out some junk along the way.  The problem was some corruption in the network connections that was not the normal variety at all, and this seemed to be the only way to get rid of it. Now back in business!

Thanks to all.

-- Jim
0
gemartiCommented:
Thanks. Too bad the way you had to resolve the issue. Reinstalls are good, but like you say...they are a pain.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.