• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 430
  • Last Modified:

New LINKSYS/NETGEAR Routers

I have bought a new Linksys and a new Netgear Router because Im tying to do VOIP on my cable modem but on the new version of these cable routers its not allowing for voice to come back through the linksys or netgear. I had the older versions of these router and had no problems passing voice both ways. I was wondering if anyone is having the same problem or knows how i can go around this issue. I think its an advanced firewall issue in these new routers.
0
Rich27
Asked:
Rich27
1 Solution
 
stevenlewisCommented:
In order for VoIP calls to traverse a Firewall, UDP ports between 2222-2242 and UDP ports 1718/1719 as well as TCP port 1720 and ftp ports 20 and 21 will need to be opened
0
 
bbaoIT ConsultantCommented:
i am sure you can do it, certainly not by its default settings. try the following:

forward page:

FTP, tcp, 20-21, inbound, allow
T120, tcp, 1593, inbound, allow
H323, tcp, 1720, inbound, allow
VOIP, udp, 2222-2242, inbound, allow
VOIP, udp, 1718-1719, inbound, allow

filter page:
Multicast Pass Through: enable

try the following only if you still have problems...

trigger page:
ANYAPP, trigger range: 1024-65535, incoming range: 1024 rangem

hope it helps,
bbao
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now