• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 452
  • Last Modified:

Slow boot (45sec+) after hard drive was replaced.

I replaced a hard drive that was going bad. The computer used to boot in less than 5 seconds (between the time the BIOS screen was up and when the Windows Logo came up). Now it takes between 45  - 120 seconds! It just sits there- the hard drive doesn't sound like its 'thinking' but I'm fairly sure it does spin up normally.

Here are the stats (as I remember them):

HP Pavilion (w/ built-in everything)
P III - 600
128MB RAM
Windows 98SE - which I will be replacing with Windows 2000 next week
Previous HDD: 6GB
 New HDD: 40GB

Like I said, I will be replacing win98se with win2k next week, so I'd like to be able to fix this problem at the same time. This is on a 'production' machine. It's critical that it is working well (which is why I'm taking win98se out of it).

I've gone through the BIOS and tried nearly every setting. I would LOVE to replace the HDD if I knew that that would fix it- but I doubt that is the problem.

Let me know if you need additional information.
-Mike Johnson
IS Support Specialist
0
johnsonm_
Asked:
johnsonm_
  • 5
  • 3
  • 2
  • +4
1 Solution
 
sunray_2003Commented:
Dear johnsonm_,

have you tried going to msconfig (startup) and disabling all startup programs ..

Thanks,
Sunray
0
 
johnsonm_Author Commented:
Yes, I've tried both virus scanning and checking on msconfig.

I assume this has something to do with the BIOS / HDD because it's not even getting to the windows logo before it hangs.

-Mike
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
sunray_2003Commented:
johnsonm_,

Have you tried with the windows 98 CD during startup .. or even try reinstalling windows

Thanks,
Sunray
0
 
johnsonm_Author Commented:
I have booted off of the Win98 CD and the same hanging occured. I also tried to disconnect the new HDD and as soon as I did the CD booted right up without delay.
0
 
vhpcompCommented:
You mentioned that you have checked all the bios settings, so you probably have checked this - but it sounds like it is auto detecting the hard drive type each time it boots.  Is there a setting in the bios you can change from 'Auto Detect' to 'User' or something similar, that is once it boots once with the 'Auto Detect' setting and reports the correct hard drive size.
Could the boot sequence have been changed in bios?  I would double check that boot device priority is to C: only, as that can certainly slow things down if not.
0
 
Glen A.IT Project ManagerCommented:
Yes, I agree with vhpcomp that it sounds like it's looking for a different boot device first, or trying to detect the hard drive each time.
0
 
SnowguyCommented:
Is this pc on a network?
Is the network card pluged into the network?
0
 
johnsonm_Author Commented:
I'm 99.5% sure that I unchecked the 'Auto' setting in the BIOS- but I'll have to check later tonight to make sure.

And no, this is a stand-alone PC.

Thanks for all the help so far!
-Mike
0
 
Glen A.IT Project ManagerCommented:
If your standalone has a network interface card in it, disable it then (if it's not connected to anything).

0
 
adler77Commented:
Sometimes this can happen if you have your CD-ROM drive set to boot before your hard drive.  If the CD-ROM drive is empty, it should boot fairly quickly, but if a CD is left in the drive, especially if it is in poor condition (or if the CD-ROM drive itself is having problems reading discs) then it can take awhile for your system to read the CD and realize it isn't bootable.  Therefore, you might make sure a disc didn't get left in the drive, or remove it from the boot order.
0
 
johnsonm_Author Commented:
I found the answer to this problem (after many loooong reboots).

As I was upgrading the computer on last Wednesday I noticed the that jumper on the HDD was set to 'Cable Select' instead of 'Master'. I simply set it correctly and the computer booted normally!

Thanks to everyone for trying to help me fix this problem!!!
0
 
waffleironheadCommented:
This question has been classified as abandoned.  I will make a recommendation to the moderators on its resolution in approximately one week.  I would appreciate any comments by the experts that would help me in making a recommendation.

It is assumed that any participant not responding to this request is no longer interested in its final deposition.

If the asker does not know how to close the question, the options are here:
http://www.experts-exchange.com/help.jsp#hs5

waffleironhead
EE Cleanup Volunteer
0
 
johnsonm_Author Commented:
I gave the points to vhpcomp because vhpcomp came closest to getting it right.

Thanks again!
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 5
  • 3
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now