KD7A Motherboard and 2200+ AMD Athlon XP

I've just purchased a KD7A motherboard and an accompanying AMD Athlon 2200+ XP processor to go with it.  After hooking everything up and booting the computer, it works "properly", but reads at 1337 Mhz (l33t...go figure) and gives a CMOS Checksum error.  I went into the SoftMenu to tweak the CPU speed up to 2200+ (as it should be), and rebooted the PC.  The screen stays black and doesn't go anywhere.  I've tried a number of different speed settings within that area, all with the same results.  Resetting CMOS returns it to a 1337 Mhz state.  I'm hesitant to try tweaking the numbers whose meanings I don't know though.  Can anyone provide guidance on what specifically to adjust and how to adjust it?  Please ask for additional detail if it's needed, as this is my first time syncing a processor with a motherboard.  Thanks.
LVL 1
Gratch06Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

IceRavenCommented:
AMD Athlon 2200+ XP Processors run at arround 1800Mhz from memory.  AMD don't like to talk about the Mhz of their processors and just name them whatever the hell they want.

IceRaven.
0
rayt333Commented:
Check the FSB speed setting in the "soft menu" in the CMOS setup, it sounds like it is set for 200 instead of 266.
0
SnowguyCommented:
0
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

SnowguyCommented:
You will need to copy and past the url above to your browser it leaves the (3821) off the end.
0
Glen A.IT Project ManagerCommented:
I'm thinking something may not be set right in your BIOS.  instead of 'auto' try setting it for a multiplier of 13.5x and clock speed of 133MHz.  this is the standard setting for an Athlon XP 2200+

If it doesn't work that way, please let us know.

For reference, here's the clock speeds of some of the Athlon XP CPU's . . .

Athlon XP 3000+..... (Barton) 2.167GHz .....  13 x 166
Athlon XP 2800+..... (Barton) 2.083GHz ..... 12.5 x 166
Athlon XP 2800+..... (333MHz FSB) 2.25GHz ..... 13.5 x 166
Athlon XP 2700+..... (333MHz FSB) 2.167GHz ..... 13.0 x 166
Athlon XP 2600+..... (333MHz FSB) 2.083GHz ..... 12.5 x 166
Athlon XP 2600+..... 2.13GHz ..... 16 x 133
Athlon XP 2500+..... (Barton) 1.83GHz ..... 11 x 166
Athlon XP 2400+..... 2.00GHz ..... 15 x 133
Athlon XP 2200+..... 1.80GHz ..... 13.5 x 133
Athlon XP 2100+..... 1.73GHz ..... 13 x 133
Athlon XP 2000+..... 1.67GHz ..... 12.5 x 133
Athlon XP 1900+..... 1.60GHz ..... 12 x 133
Athlon XP 1800+..... 1.53GHz ..... 11.5 x 133
Athlon XP 1700+..... 1.47GHz ..... 11 x 133
Athlon XP 1600+..... 1.40GHz ..... 10.5 x 133
Athlon XP 1500+..... 1.33GHz ..... 10 x 133
0
Glen A.IT Project ManagerCommented:
In your BIOS, in the SoftMenu part, set the 'CPU Operating Speed' to "User Define", and then set 'CPU FSB Clock(MHz)' to "133" and then set your Ratio to "4:2:1" and your Multiplier to 13.5

That should be the necessary settings for your cpu.

If it doesn't work there, something is wrong with A) your cpu or B) your motherboard.
0
rayt333Commented:
Seems like alot of ehcos in here for some reason.
0
Glen A.IT Project ManagerCommented:
nope, not echoes. . . .  nope, not echoes . . . .  nope not echoes. . . .

Just clarifications, lol.  You mentioned 266Mhz, but it needs to be set at 133.  That's why I clarified it.
0
rayt333Commented:
I stand corrected, the setting is actually 133 in the CMOS setup which will make the FSB run at 266mhz.
The default setting is 100mhz

well anyway that was the subject of my earlier comment, I was using the effective FSB rating which is 2X the CMOS setting.
Then the echo's started, well I guess it could have been worse, it could have been a couple of pages of "cut and paste" coverall type comment which is what the site is going to these days. Hell I have seen 4 or 5 different people using the exact same cut and paste (including the misspelled words) It just becomes a race to see who can post them first.
:>)


0
Gratch06Author Commented:
I went ahead and brought the CPU + Mobo + RAM back to the place I got it; they tested it out and determined that the RAM was bad (both myself and a friend bought identical setups, and had identical problems).  After replacing the RAM, the system was back up to speed and working properly.  I don't know if the tech did anything to it other than simply replace the RAM, but when I left there the problem was solved and it's worked like a dream ever since.

My Solution: replacing RAM solved the problem.
0
Glen A.IT Project ManagerCommented:
Glad it's working.  As nobody here recommend RAM replacement, we should recommend this question gets PAQ'd and points refunded to Gratch06.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.