Solved

Cannot delete an exe file...

Posted on 2003-11-18
9
485 Views
Last Modified: 2013-12-28
I have tried to download an exe file with Download Accelerator Plus into my desktop. But the file has only 13 Kb (it should have 2.09 Mb), i.e. the file was a html file with an exe extension (common problem with DAP). I accidentaly ran it and I got an error message 'invalid win32 application'. So, when I tried to delete it, I couldn't because the access to the file was denied. What do I do to delete this damned file? I tried to restart my computer, but it didn't work.
Thanks everyone.
0
Comment
Question by:The_Revenger
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 44

Accepted Solution

by:
CrazyOne earned 125 total points
ID: 9774035
Did you try it in safe mode
0
 
LVL 97

Expert Comment

by:war1
ID: 9774050
The_Revenger,
    You can delete it in command prompt or in DOS.  To get to command prompt, click on Start > Run and type command and click OK.  When you get to the command prompt or DOS, you need to include the path to the file.
0
 
LVL 17

Expert Comment

by:owensleftfoot
ID: 9774730
Freefile - http://www.webattack.com/get/freefile.html can help you delete locked files.
0
Don't Cry: How Liquid Web is Ensuring Security

WannaCry is just the start. Read how Liquid Web is protecting itself and its customers against new threats.

 
LVL 44

Expert Comment

by:CrazyOne
ID: 9774780
Process Explorer
http://www.sysinternals.com/ntw2k/freeware/procexp.shtml

Note when you open the program go to the menu View and make sure there is a check mark next to View DLL's if there isn't then click on it.

just click each process one at a time and look at the bottom window note if that file is listed and if it is kill the process that had the files open.
0
 
LVL 32

Expert Comment

by:LucF
ID: 9780844
Try removing the file from the Download Accelerator Plus menu, It might be locked by that.

LucF
0
 
LVL 18

Expert Comment

by:Cluskitt
ID: 9786807
Best way is either safe mode, or command prompt. When booting, press F8, choose command prompt, and type:
del c:\windows\desktop\filename
0
 
LVL 97

Expert Comment

by:war1
ID: 9815541
The_Revenger,
   We have not heard from you? Did any comment help you solve your problem? Do you have any more questions? If an Expert help you, please accept his/her answer with an excellent or good grade.

Thanks, war1
0
 

Author Comment

by:The_Revenger
ID: 9828122
Oh, sorry for that... Yes, the first comment helped me. I tried to delete in safe mode and it worked. Thanks.
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9828589
You are welecome
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article summaries thoughts and ideas from two years of sustained use. It provides good reasoning to make the jump to Windows 10.
In this post we will be converting StringData saved within a text file into a hash table. This can be further used in a PowerShell script for replacing settings that are dynamic in nature from environment to environment.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question