Solved

In Outlook, permissions button on Option->Delegates tab grayed out

Posted on 2003-11-18
7
1,305 Views
Last Modified: 2008-02-01
Hello,

I administer a small group of PCs networked together with a Windows 2000 Small Business Server.  The people using this network use Outlook 2002/2003 connecting to MS Exchange for e-mail, contacts, and calendar sharing.  To enable contacts and calendar sharing, I have gone into Outlook's Options->Delegates tab and then added each user as a delegate.  Following doing this, Outlook brings up a window asking what sort of permissions (such as "Editor") I want to assign for each type of shared resource (like contacts or calendar).  Once this is done, that user's contacts and calendar are accessible by others in the group.

I am however having problems with two users in Outlook.  When I go to assign delegates, no permissions window comes up and the permissions button on the Delegates tab is grayed out.  Other users cannot see these two users' calendars and contacts.  My question is:  How can I fix this so that those users' calendars and contacts can be shared?
0
Comment
Question by:John_Sheppard
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 10

Accepted Solution

by:
pcbrat earned 400 total points
ID: 9774676
Are you sure that these users are using the correct mail enabled view.....meaning that they are connected to te Exchange server is accounts and are having mail delivered to thier inbox and not to a personal folder??

dawne
0
 
LVL 37

Assisted Solution

by:bbao
bbao earned 100 total points
ID: 9801035
are the two special users BOTH domain users and exchange users? just please confirm it. cheers, bbao
0
 

Author Comment

by:John_Sheppard
ID: 9819495
Both users are domain users and exchange users, just like all the other users on the system.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 37

Expert Comment

by:bbao
ID: 9819549
the two users default email address are not your domain's email address?
0
 

Author Comment

by:John_Sheppard
ID: 9820532
I figured out the solution to this problem:  Both users had their mail configured to be delivered to a personal folder on their local hard disk rather than the server.  When I told Outlook to deliver to their Inboxes on the server, I found that the delegates->permissions button was no longer grayed out.  Thus, I was able to get their calendars and contacts shared with the rest of the group.  Thanks though to bbao and dawne for your comments.

John
0
 
LVL 10

Expert Comment

by:pcbrat
ID: 9906367
John,

I figured it was the view that was wrong. Glad you got it working. :)
0
 

Expert Comment

by:ejaz123
ID: 11008483
Hi I can't get,  it I had to share the contacts of two users in outlook 2000, we are running exchange 2000 server and both users are from the same domain, president and his assistant. Please make it clear that how can I share the contacts, I mean every time the assistant changes contacts in her outlook that should reflect to presidents outlook account.

Ejaz
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Exchange 2013 blacklisting particular emails for 1800 seconds? 3 66
exchange 7 164
SMTP Relay Issue 12 124
Return Receipt Requested 1 78
Today, security is a big concern in an organization to prevent sensitive data leakage. In Outlook you can secure your Outlook items (emails, calendars, contacts and other stuff) using various techniques like by marking item as private, or you can pu…
Pop culture is prime bait for hackers seeking to infect user’s computers and mobile devices with malicious malware. Hackers know exactly what the latest trends are online and know how to use them to their advantage.
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question