ATI HOTKEY POLLER service failed

Good day my fellowes:

I have a desktop running XPP.  When i push the power button to start the machine, nothing happens.  Whn I hit the reset button then the machine starts up...no problems.....  I look in the Event viewer to see whats wrong and I see that the Service(ATI Hotkey Poller Service Failed) Failed.  I cannot start it from the services area.  Now I have look around at a few discussions on this topic but I have not found anything close to what is happening to me now.  I am not sure what to do to solve this problem.  I would appreciate some insights.... thank you

dominicaitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pete LongTechnical ConsultantCommented:
Hi dominicait,
ATI External Event Utility EXE Module. Another background task which gets installed when you install ATI display drivers.  Under Windows NT4/2000/XP the service registers as the "ATI Hotkey Poller" and further investigation shows that it is related to the handling of various ATI Hotkeys which bring up specific ATI utilities.  Not only is this facility useless to 99.99% of users, but there is also no documentation anywhere on those ATI hotkeys !!  Additionally some of our more inquisitive users have been able to prove that ATI2EVXX can sometimes be an incredible resource hog using up to 85% of CPU utilization !! Older versions of this background task show up as ATIPOLAB in the Task List.

Recommendation :
Disable with Starter, definitely !  If you cannot find it in Starter, then read about ATIPTAXX below and disable that task as it often is the task that starts ATI2EVXX.
http://www.answersthatwork.com/Tasklist_pages/tasklist_a.htm


Cheers!
0
dominicaitAuthor Commented:
Yes,
i read that article already from that same link which is posted above... i have not tried that yet.... i wanted to see if I would gett anything different from what I have seen and read from my research.... so far i haven't...

thanks for your input though....

DL
0
dominicaitAuthor Commented:
I will give an update on this problem this afternoon..... so please if anyone else ahs any other ideas on this please send them to me...

thanks  DL
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Mr_SkinnyCommented:
Goto Start>Run type msconfig and press enter.   Goto startup tab and untick the ati2evxx item.  As for your power/reset buttons, sounds like they are connected wrong on the motherboard.
0
dominicaitAuthor Commented:
In responce to Mr Skinny,

My PC was working fine in regards to the Power/reset buttons proir to this problem...so I have to disagree with "  sounds like they are connected wrong on the motherboard  "  but i will look into the ati2evxx item issue..... again I had already read up on that tip... will give an update in an hour on this issue.....

thank you again Mr Skinny.....

have a good day..
DL
0
dominicaitAuthor Commented:
okay i went in and i disabled the ATI from the startup... i also disabled it in services.... so far this is not helping me....... it is still not working when I push the power button..... one thing left to do is to take it out from the registry as described in the first responce by PeteLong..... I haven't tried that one yet... when i return tomorrow I will give you an update on that test..... but so far I am not getting anywhere.... any other suggestions would be welcomed.....

Have a good day...
DL
0
Mr_SkinnyCommented:
Are you sure the Ati hotkey poller wasnt failing all along but you've only just noticed it because of the power switch issue?

Im struggling to see how the two can be related, but thats PC's for you i guess!
0
dominicaitAuthor Commented:
Mr Skinny,

Good morning....there has got to be a better way to take care of this problem.
I have tried  everything that i read thus farwhich coincides with everything you guys have sent me....nothing has worked..... I after Itried the stuff you all had on here it still fif not respond to the power button and when i hit the reset button, when it booted up it went into the disk checking phase(like when you power off your PC and when you turn it on again it runs the disk check....).
So now I am stumped.... I put back everything the way it was so now I am back to square one.

So, is there another way to take care of that problem?
I appreciate the input from you all.

Thanks much
0
Mr_SkinnyCommented:

Ive had strange issues with windows startup/shutdown before (in my instance all the lights on the keyboard, num lock etc would stay illuminated after power off, thats if it could get it to switch off in the first place!) the only way I could get rid of the problem was to format my HD and start over.

Sorry I cant be anymore help than that.
0
dominicaitAuthor Commented:
okay.....
thanks very much... iwas wanting to do that as a last resort.....

thanks all....
0
Pete LongTechnical ConsultantCommented:
have you searched the registry yet?

look here first

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

And have you tried simply


System File Checker checks for damaged or replaced system files, and then prompts you to replace any files that do not match the original Windows 98 files.

To start System File Checker, follow these steps:
Click Start, point to Programs, point to Accessories, point to System Tools, click System Information, and then click System File Checker on the Tools menu.
Click one of the following options:
Scan For Altered Files
Extract One File From Installation Disk

NOTE: If you click Extract One File From Installation Disk, you can specify the file you want to extract.


Click Settings, choose the configuration you want to use in System File Checker Settings, click OK, and then click Start.


YOU WILL NEED YOUR 98  CD HANDY!!!!!!!!!!!!!!

and if that fails reinstall your graphics card drivers?

Pete
0
Mr_SkinnyCommented:

Pete,

I dont think that function exists in XP.  I think its been superceded by the system restore/rollback thing.
0
dominicaitAuthor Commented:
I think you are correct on that note Mr Skinny.... it is superceded by the system
0
Pete LongTechnical ConsultantCommented:
Mr Skinny oops missed the XP bit

but its still there :0)


Start > Run > type "sfc /purgecache" {enter}

Start > Run > type "sfc /scannow" {enter}

Bear in mind once SFC has been ran you may need to reinstall the latest Microsoft Service Packs.

Using SFC.exe
http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B310747
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mr_SkinnyCommented:
Dominicait,

Did you ever manage to resolve this? if so id be interested to know what caused the power/reset switch problem.

Thanks,

Skinny
0
waffleironheadCommented:
This question has been classified as abandoned.  I will make a recommendation to the moderators on its resolution in approximately one week.  I would appreciate any comments by the experts that would help me in making a recommendation.

It is assumed that any participant not responding to this request is no longer interested in its final deposition.

If the asker does not know how to close the question, the options are here:
http://www.experts-exchange.com/help.jsp#hs5

waffleironhead
EE Cleanup Volunteer
0
dominicaitAuthor Commented:
Hi guys,
its been a while since i have messed with this particular question.
I recently moved into a new position and i have been a bit busy in getting settled in.

Any how, I was never able to solve this problem completely.  I tried all aspects of trying to get it solved. Mr Skinny I was never able to figure out what caused the power/reset button problem....
However I would like to close this question for now. i guess I will have to split the points so as to close it as there is no other way of just cancelling the question.  At least that is what I think...maybe I am wrong.  Hopefully you all could clue me in as to closing the question.....

You all have a good day.


Regards,

Desmond
0
waffleironheadCommented:
dominicait

in the future, if no one answers the question, you could head to community support and ask them to delete the question and refund your points.
i tried to point this out to you by my link above.
click above, and look under


"Nobody answered my question. What do I do?"

waffle
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.