The Page Server you are trying to connect to is inaccessible. Please contact your system administrator + Crystal Reports

The following error is showing up in the application log on the crystal reports server.

Source: Seagate_Webcompserver
Event ID: 33000

The Page Server you are trying to connect to is inaccessible. Please
contact your system administrator. [Connecting to Page Server: server5.xxx.xxx.xxx]

0000: 63 3a 5c 70 72 6f 67 72   c:\progr
0008: 61 6d 20 66 69 6c 65 73   am files
0010: 5c 73 65 61 67 61 74 65   \seagate
0018: 20 73 6f 66 74 77 61 72    softwar
0020: 65 5c 77 63 73 5c 77 65   e\wcs\we
0028: 62 63 6f 6d 70 73 65 72   bcompser
0030: 76 65 72 2e 65 78 65 00   ver.exe

Any help would be great..thanks
a23m2003Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mnyeCommented:
what version of Crystal Enterprise or Seagate Info are you using?

check this out.

http://support.crystaldecisions.com/library/kbase/articles/c2011029.asp

if this doesnt resolve the issue, what DB are you using and what language are you using to server up the site.  source code would help as well.

hth
matt
a23m2003Author Commented:
I am using crystal report 8.0 for the install on the crystal report server.  We are using sql 2000 for the DB.

I'm looking into the article above.  The crystal viewer on our internal server works, but after several hours for the last several days, it stops working, and I have to restart the server to get it working again.

The services are all looking ok on the system...i.e. seagate_pageserver and seagate_webcompserver.
frodomanCommented:
Is it possible you're exceeding your max concurrent users?  I believe the server component has a license related max users limit.  When you reboot, all of your current users are cleared and you start over at zero.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mlmccCommented:
I have seen this issue before.  I think you are correct  frodoman.

Have you tried searching EE Crystal for any related questions?

mlmcc
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Crystal Reports

From novice to tech pro — start learning today.