Temporarily disabling an e-mail account

Using Lotus 6 for OS/400 on an IBM iSeries server.  I have a couple of employees that are on Military LOA.  Is there a simple way to disable their e-mail accounts, temporarily, until they return?  I know I can add them to the deny access group, but, then they will still show in the address book, correct?  I want it so that they are not receiving e-mail and filling up their alloted quota.  Thanks for the help.
aszumiloAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

HemanthaKumarCommented:
Try this

Goto persons view in nab, and select the person records that you want to hide, and goto document properties.

And select security tab, select the who can read this document list and enable only for server and administrators.

By this the person is not showed in the address list so they can't send the mail. But if they type the address, then mail will still be routed.. to prevent that disable server name from the readers list of the document

~Hemanth
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
aszumiloAuthor Commented:
OK, tried that, but the name still shows in the address book.  I went to the person record, document properties, security tab and set only the Admin to read it.  Does it take awhile for this to propagate or is there a way to speed the process up?  Or, did I miss something?  Thanks again.
0
HemanthaKumarCommented:
If you are in admin group it will still show up, try with some other user id. Also wait till all the nab's are replicated...Enable Server also to read this doc or else it will delete it from other replicas.

Caution: Always do a backup before doing any changes to nab
0
HemanthaKumarCommented:
Replication should take care of it.. Did it ?
0
aszumiloAuthor Commented:
You are the man.  I tried it on a different id and it still was there.  I forced a replication and looks like it is working.  I really appreciate the help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.