hard disk activity constant

On my WIN 98 machine there is constant hard drive activity. The light will not stop blinking. I have closed all but explorer & sys.tray. I have unchecked all in msconfig startup.

What now?
slicktooAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

asmodeusnzCommented:
Run scandisk, thorough option (This will take a while).
Go to Windows Explorer, right click on C:\, click properties, then tools, then scandisk.
Then try defragging your drive IF scandisk completes. If it doen't complete and keeps rebooting OR does complete and detects bad sectors on your HDD as I suspect you may have, then back up your data and replace your HDD.

Cheers
Rodger
0
proziathCommented:
I take it your antivirus is up to date and you do not have any viruses lurking in your machine.

Another thing to look at would be spyware that may be on your machine. You may want to look at

http://www.lavasoft.de/software/adaware/  for a tool called AD-AWARE that will scan your system for any unwanted, secretly installed nuisance software.
0
slicktooAuthor Commented:
I am trying to run scandisk in the safe mode. After a couple of hours I received a message "Scandisk has restarted 10 times because windows or some other program is trying to access the drive". Since I am in the safe mode - nothing is running except explorer and scandisk.

I have used spybot on this computer removed all spyware and my antivirus program is up to date.

-marv
0
What were the top attacks of Q1 2018?

The Threat Lab team analyzes data from WatchGuard’s Firebox Feed, internal and partner threat intelligence, and a research honeynet, to provide insightful analysis about the top threats on the Internet. Check out our Q1 2018 report for smart, practical security advice today!

proziathCommented:
To avoid the "scandisk has restarted... " error message ,replace the line shell=explorer.exe with shell=scandisk.exe in the system.ini file and restart your computer. When it restarts, only scandisk will be running. You can also run defrag by putting shell=defrag.exe in system .ini.

Once scandisk has finished you can start into DOS prompt and use edit to change the shell=   line back to shell=explorer.exe
0
slicktooAuthor Commented:
Thanks - I'll try your suggestions tomorrow. It's past cocktail hour here in the midwest & I don't trust myself.

-m
0
Kyle SchroederEndpoint EngineerCommented:
slicktoo,
This can also be caused by autoinsert notification of your CD-ROM.  Disable it via Device Manager, double-click the Cd-ROM drive, go to Settings, then uncheck "Autoinsert Notification".  You may also have some device driver that is causing the flashing IDE light which would not show up under End Task/Ctrl-Alt-Del.  Check your Add/REmove programs for any unknown items.  Also, when you ran AdAware, did you use the Check for Update function to download the latest database?  If not, then do that and run again.

-dog*
Page Editor
0
slicktooAuthor Commented:
OK - I ran Scandisk all day. Now I can't get back to edit Sys.ini Where is it and what do  I type at the C:\ prompt. DOS is so long ago I forgot!

And Scandisk did not find any errors.

Also, I used an updated SpyBot not Adaware.
0
Kyle SchroederEndpoint EngineerCommented:
type (with Enter at the end of each line):

cd \windows
edit system.ini

Then scroll down to the shell= line and change it back to Explorer.exe
Then, press ALT, then F, then S to save the file, then ALT, F, X to quit EDIT
CTRL-ALT-DEL to restart

-dog*
0
slicktooAuthor Commented:
Thanks -dog*
I ran scandisk thorough (finally) and defrag but still get disk accessing clicking and blinking constantly.

Cannot imagine which program is trying to run. I removed many programs before this occurred as I bought a new machine and tried to empy this one of all non-essential programs.

One of those must have some string left over that is attempting to run.

Open to any/all suggestions.

-marv
0
slicktooAuthor Commented:
Hope this helps stir some ideas!
0
Kyle SchroederEndpoint EngineerCommented:
Did you check the autoinsert notification I described above??  Does the light on your CD-ROM drive flash in sync (or near to) the IDE indicator on your computer's case??

Try this...go to www.tomcoyote.org/hjt  Then click the "Download HiJack This" button on the left, save the .zip file.  Then open it and run the HijackThis.exe.  Click the "Scan" button, then Save Log.  Save the log file to the desktop, then open it, select all, copy and paste it here.

-dog*
0
slicktooAuthor Commented:
I checked th aut-insertion and that is not the cause. The lites on the the CD drives to do flicker.

I downloaded and ran Hijacker, this is the result:

Logfile of HijackThis v1.97.7
Scan saved at 10:11:00 AM, on 11/22/03
Platform: Windows 98 SE (Win9x 4.10.2222A)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\PROGRAM FILES\ROXIO\GOBACK\GBPOLL.EXE
C:\PROGRAM FILES\COMMON FILES\SYMANTEC SHARED\CCEVTMGR.EXE
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\SYSTEM\RPCSS.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\PROGRAM FILES\ICONLOCK\ICONLOCK.EXE
C:\PROGRAM FILES\COMMON FILES\SYMANTEC SHARED\CCAPP.EXE
C:\PROGRAM FILES\LOGITECH\MOUSEWARE\SYSTEM\EM_EXEC.EXE
C:\PROGRAM FILES\ROXIO\GOBACK\GBTRAY.EXE
C:\WINDOWS\RSRCMTR.EXE
C:\WINDOWS\SYSTEM\WMIEXE.EXE
C:\WINDOWS\SYSTEM\RNAAPP.EXE
C:\WINDOWS\SYSTEM\TAPISRV.EXE
C:\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\WINDOWS\SYSTEM\SPOOL32.EXE
C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE
C:\WINDOWS\SYSTEM\PSTORES.EXE
C:\PROGRAM FILES\CONVERSIONS PLUS\DVZENG.EXE
C:\WINDOWS\TEMP\HIJACKTHIS.EXE

O2 - BHO: (no name) - {03183603-F684-11d2-A17F-00A0C90AE44B} - C:\PROGRA~1\ICONLOCK\LOCKHLPR.DLL
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp
O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
O4 - HKLM\..\Run: [IconLock] C:\Program Files\IconLock\ICONLOCK.EXE
O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [ccRegVfy] "C:\Program Files\Common Files\Symantec Shared\ccRegVfy.exe"
O4 - HKLM\..\Run: [EM_EXEC] C:\PROGRA~1\LOGITECH\MOUSEW~1\SYSTEM\EM_EXEC.EXE
O4 - HKLM\..\RunServices: [GBPoll] C:\Program Files\Roxio\GoBack\GBPoll.exe
O4 - HKLM\..\RunServices: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakLogon
O4 - HKLM\..\RunServices: [ccEvtMgr] "C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe"
O4 - HKLM\..\RunServices: [ScriptBlocking] "C:\Program Files\Common Files\Symantec Shared\Script Blocking\SBServ.exe" -reg
O4 - Startup: GoBack.lnk = C:\Program Files\Roxio\GoBack\GBTray.exe
O4 - Startup: Resource Meter.lnk = C:\WINDOWS\RSRCMTR.EXE
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: &Google Search - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmsearch.html
O8 - Extra context menu item: Cac&hed Snapshot of Page - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmcache.html
O8 - Extra context menu item: Si&milar Pages - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmsimilar.html
O8 - Extra context menu item: Backward &Links - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmbacklinks.html
O8 - Extra context menu item: Translate Page - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmtrans.html
O8 - Extra context menu item: &NeoTrace It! - C:\Program Files\NeoTrace Express\NTXcontext.htm
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O9 - Extra button: Instant Messenger (SM) (HKLM)
O9 - Extra button: NeoTrace It! (HKCU)
O12 - Plugin for .spop: C:\PROGRA~1\INTERN~1\Plugins\NPDocBox.dll
O16 - DPF: {AA59BA6E-B44F-4514-AB3C-0C1DD2306FC3} (MSN Money Charting) - http://fdl.msn.com/public/investor/v12/invinstl.exe
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/ansi/iuctl.CAB?37869.624375
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O16 - DPF: {4E888414-DB8F-11D1-9CD9-00C04F98436A} - https://webresponse.one.microsoft.com/oas/ActiveX/winrep.cab
O16 - DPF: {A97608DD-6999-11D5-9C8C-0010A4F2D6BF} (QCOMCont Class) - http://www.quicken.com/qw2001/qcominst.cab
O16 - DPF: {C2FCEF52-ACE9-11D3-BEBD-00105AA9B6AE} (Symantec RuFSI Registry Information Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
O16 - DPF: {544EB377-350A-4295-9BEB-EAB8392E09C6} (MSN Money Charting) - http://fdl.msn.com/public/investor/v13/invinstl.exe
O16 - DPF: {B9EAA7F1-934A-11D0-958A-0060975AE865} (OFX Parser Class) - http://fdl.msn.com/public/investor/v13/ofx/ofxpb.cab
O16 - DPF: {597C45C2-2D39-11D5-8D53-0050048383FE} (OPUCatalog Class) - http://office.microsoft.com/productupdates/content/opuc.cab
O16 - DPF: {3C648A72-C49A-48EF-9F90-68EF13293F97} (Cacher Class) - http://www.priv.mlsni.xmlsweb.com/XMLSearch/XMLCache.CAB
O16 - DPF: {0DD4833D-DFFA-11D3-94D7-0050DAC353B6} (DndCtrl Class) - http://www.ofoto.com/OfotoDND.cab
O16 - DPF: {6F750200-1362-4815-A476-88533DE61D0C} (Ofoto Upload Manager Class) - http://www.ofoto.com/downloads/BUM/BUM_WIN_IE_1/axofupld.cab
O16 - DPF: {41F17733-B041-4099-A042-B518BB6A408C} - http://a1540.g.akamai.net/7/1540/52/20030530/qtinstall.info.apple.com/bonnie/us/win/QuickTimeInstaller.exe
O16 - DPF: {B931B906-B275-475F-99DE-923596CC9DB6} (PAS6_Forecaster.Forecaster) - http://www.bplans.com/common/startcost/Pas6_Forecaster.CAB
O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://download.macromedia.com/pub/shockwave/cabs/director/swdir.cab
O16 - DPF: {4BEE3896-4820-48D1-85EA-5A9A9ECD3D95} (OPUCatalog Class) - http://office.microsoft.com/productupdates/content/opuc/opuc.cab
O16 - DPF: {3E68E405-C6DE-49FF-83AE-41EE9F4C36CE} (Office Update Installation Engine) - http://office.microsoft.com/officeupdate/content/opuc.cab
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab

0
slicktooAuthor Commented:
I meant to write: Lites on the CD drives do NOT flicker.

-marv
0
Kyle SchroederEndpoint EngineerCommented:
C:\PROGRAM FILES\ROXIO\GOBACK\GBPOLL.EXE

This looks like a program that might be constantly "polling" (checking) the harddrive for changes and might cause this behavior.  Have you verified that you're running the latest update to GoBack?  Check www.roxio.com to find out.  Otherwise, try disabling it.  I wouldn't do it with Hijack This as it (I believe) will permanently remove it.  Start/Run->msconfig, go to STartup tab and uncheck both Roxio GoBack items, then reboot.

All the other things look fairly typical, except for the "IconLock" program (not familiar with that one)...

-dog*
0
slicktooAuthor Commented:
There is no update to my GoBack program. I unchecked everything aside from system tray and restarted but the blinking continues. I finally descided to Go Back to a time when I had no problems. When i tried I got a message "No safe poncan be found" I think my only option left is to reformat and start over!

IconLock is a great little old free program that memorizes the placement of the icons on the desktop. It can be found at: http://www.pcmag.com/article2/0,4149,608,00.asp

Thanks for your efforts -dog* - I will close out this question if no other suggestions come soon.

-marv
0
Kyle SchroederEndpoint EngineerCommented:
I really don't think its hurting anything...sorry to not have a more definitive answer for you!

-dog*
0
slicktooAuthor Commented:
My concern is that it will wear out the hard drive in the not to distant future.
0
Kyle SchroederEndpoint EngineerCommented:
No...if your harddrive is going to fail, it will fail.  Its spinning constantly anyway.  I suppose this could be some weird firmware bug on your drive.  What's the make/model of the drive?

-dog*
0
slicktooAuthor Commented:
27GB Ultra ATA Hard Drive 7200RPM  on a DELL Dimension XPS T750Mhz Pentium III. I tried a BIOS upgrade XPST-ALL.exe in October of 2000 - it would not install due to "memory manager" ??

-m
0
Kyle SchroederEndpoint EngineerCommented:
Well, I need to know specifically what model.  See if your device Manager lists it as an "IBM xxxxxxxxxxx" or something.  Otherwise, try looking in the BIOS or get AIDA (http://www.aida32.hu/aida-download.php?bit=32 choose the Personal version) or SiSoft Sandra (http://www.sisoftware.co.uk/index.html?dir=dload&location=sware_dl_x86&langx=en&a=)

The latest (diskette making) Dell BIOS is here: http://support.dell.com/filelib/exportcompliance.aspx?FileID=23578&ReleaseID=R22940&location=1&st=

-dog*
0
asmodeusnzCommented:
Hi, Having read through these comments I don't see that you've run Scandisk from DOS yet.
Have you run scandisk from a DOS bootdisk? Not "Restart Windows in DOS mode?"
Create a Win98 Bootdisk and run scandisk from DOS. The DOS Version seems to be more reliable than the Windows version I've found and detects bad sectors (which I still think you may have) when Windows scandisk does Not.

At the DOS prompt type:
Scandisk c: /all /autofix

Should scandisk detect any bad sectors it will try and fix them automatically, hence you can leave it going overnight.....

Also, before you run scandisk, and while still at the DOS prompt, the hard disk light should go out..

Try this and let me know.

Cheers
Rodger
0
slicktooAuthor Commented:
Rodger, There must be a part of the command missing since scandisk finishes in seconds. Apparently it is not doing a thorough scan.

-dog* - so far Aida is causing my computer to freeze-up when I try to run it but I am still working on it. Device Manager shows 2 drives, one I think is the 3.5 the other reads - GENERIC IDE TYP01.

0
asmodeusnzCommented:
Sorry slicktoo, forgot the /surface command, been a while for DOS for me as well.

type this:
Scandisk c: /all /autofix /surface

Cheers
Rodger
0
Kyle SchroederEndpoint EngineerCommented:
Check the BIOS...some Dell models list the actual manufacturer # of the harddrive, though others just say "30GB Hard disk"...

-dog*
0
slicktooAuthor Commented:
No sign in the Bios of the manufacture #.

I will try scandisk overnight tonight. My house won't burn down - Right?

Don't answer if you are concerned about the liability.

Tomorrow! You people are great.
0
slicktooAuthor Commented:
oops, Roger,

 c: /all /autofix /surface does the same thing - finishes in a few seconds.

-marv
0
Kyle SchroederEndpoint EngineerCommented:
No, Scandisk won't cause any un-due strain on your system.

-dog*
0
Kyle SchroederEndpoint EngineerCommented:
marv:
Try Sandra instead of AIDA.  Also see what kind of IDE controller they report.

When you run Scandisk, are you running it from "real" DOS?  Before the WIn98 logo shows up, hold the CTRL key while booting.  THis will get you the Win98 Startup menu.  Choose "Safe Mode (Command Prompt Only)" or if Scandisk complains and can't run that way, choose Command Prompt Only.  Just run Scandisk.exe by itself, no switches.  It will let you choose what drive, etc and prompt for the thorough scan.

I really don't think you have a harddrive problem though.

Have you set the virtual memory min and max to the same size?  SOrry if it was already mentioned above...too much to look through already.

-dog*

0
Kyle SchroederEndpoint EngineerCommented:
Dell has typically shipped IBM drives in many of their systems.  Try running the IBM drive fitness test:
http://www.hgst.com/hdd/support/download.htm#DFT

Have you adjusted the VCACHE settings in the system.ini file?  Start/run -> Sysedit.exe.  Go to system.ini window, find [vcache] section.  Add these lines:
MinFileCache=16384
MaxFileCache=16384

(assuming of course you have more than 16MB of RAM.  16MB is a good amount of vcache if you have 64MB or so of RAM.

Have you ran www.WindowsUpdate.com to download all critical and Suggested patches for Win98??

-dog*
0
asmodeusnzCommented:
Marv,

Are you running this from a DOS bootdisk? A Floppy disk?? Not f8 on startup??

Create a Win98 Floppy disk and copy scandisk.exe onto it from your c:\windows\command directory.

I will test the command I gave you at home tonight (got XP Pro here at work) and will let you know.
It should work fine though.

You did type: Scandisk c: /all /autofix /surface    NOT     c: /all /autofix /surface            ??
(I'm not being picky at you but it won't work if you just did the latter).

Cheers
Rodger

0
slicktooAuthor Commented:
-dog* I tried to run Sandra but received a: "RunTime Error(at-1:0) Cannot Import dll:windows\remp\is-7f77d.tmp\instldll.dll" message. Whatever that means!

I changed the VCache settings - no change.  Then I ran the fitness program Quick & Thorough and the drive seems OK - I received the same result on both methods - "Disposition Code 0x00"

Rodger I can't seem to get the Scandisk to run  - thorough. I am typing it correctly NOT as I typed it above. ie: Scandisk c: /all /autofix /surface.

You guys are much more patient than me! I'm ready to give up.

Thanks again fore all your time.

-marv
0
Kyle SchroederEndpoint EngineerCommented:
The IBM DFT should have showed you the manufacturer (IBM, Maxtor, Seagate, Fujitsu, Toshiba) and model number...

Strange that Sandra won't install.  I wonder if you don't have some other system problem that is causing trouble.
Did you run WindowsUpdate, possibly several times as some of the patches there have followup patches (nice, huh!?)

-dog*
0
slicktooAuthor Commented:
IBM DFT gave me some info: Device > ATA; Primary master > st328040a; capacity 28.52.

Don't know if this is helpful but...

-marv
0
slicktooAuthor Commented:
+ I did run Windows update several times and routinely ran it each week when i used that computer dailey.
0
asmodeusnzCommented:
I tested the command at home and it worked fine.
Are you using a floppy disk??

Cheers
Rodger
0
slicktooAuthor Commented:
I am booting from a WIN98 boot disk to which I had copied Scandisk.exe. At the A: prompt and at the C: prompt Ihave typed: Scandisk c: /all /autofix /surface.

I don't understand the problem either.

-marv
0
Kyle SchroederEndpoint EngineerCommented:
Yes, that is helpful...you have a Seagate drive (the ST3 is the giveaway there).  Try Seagate's SeaTools (though i still don't really think there is a problem with the drive):
http://download.seagate.com/seatools/registration.nsf/eula/desktop

-dog*
0
slicktooAuthor Commented:
-dog*, I downloaded the Disk Creator from Seagate twice onto my XP computer, Created 3 sets of disks, tried to run the program on my '98 machine 4 times. Twice it hung up while trying to check the drive at a screen asking a yes/no choice & wouldn't go furthur & twice it hung on installing the second disks files!

I think that '98 computer is a TURKEY!

-m
0
Kyle SchroederEndpoint EngineerCommented:
Have you checked that the IDE cables are firmly connected to the drive and the motherboard?  I really just don't know what else to tell you...Is the harddrive on its own cable?

-dog*
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
slicktooAuthor Commented:
Well, it finally is solved though we will never know the answer.

I ran an old program I have called RegClean. It did its trick and stopped the problem. Good you say except it also stopped all programs on my computer from starting. Word, Excel, Control Panel, etc. RegClean has an undo program which I then ran. It restored the registry to the earlier version EXCEPT without the 'disturbing' disk accessing problem.

So - my computer is finally quiet.

I have given the points to -dog* but would like to also give 500 points to Roger if someone would tell me how. You both were so patient and put in so much time - you both deserve points.

Thanks - again,

-marv
0
Kyle SchroederEndpoint EngineerCommented:
marv:  Glad its working now!  RegClean can do some neat stuff.

To give roger points, just post a new question "Points for azmodeusnz" and he can comment in it.  Post a link here to the new question so he can find it.

Thanks for sticking with us, even though you ultimately solved the issue yourself.

-dog*
0
slicktooAuthor Commented:
Thanks -dog*

Roger  - I have posted a new question titled "Points for azmodeusnz", please post a comment.

-marv
0
asmodeusnzCommented:
Thanks Marv,
RegClean was the answer eh.....hmm.....
Still don't know why scandisk wouldn't work....... ??
Possibly your registry was so corrupted that not even scandisk would run properly?,
and when you ran Regclean that solved the problem.....?
Glad its sorted now.

Cheers
Rodger
0
halebaCommented:
I think I may have a possible clue about possible causes of this problem and why the RegClean seemed to have cured it.

My Windows 98 SE system also recently developed a problem with constant disk drive accesses.

I think my registry is going senile: I have been suffering sudden system lockups, especially during mouse movements.  This began in October 2003 and has become more severe lately.  So I have been "doing the drill" of uninstalling things.  Got some results and finally came to the conclusion that this was an internal problem, probably a registry issue (haven't reinstalled Win98 in years).

The constant disk accesses started after installing Adobe Acrobat 6, reinstalling Netscape 4.75 (old system) and then installing Acrobat 5 for the Netscape plug-in.  Can't say that this caused the problem, just that it began after these system changes.

Symptoms were constant disk activity shortly after boot-up or during usage.  The accesses shortly after booting could be cleared by rebooting, but could and did reappear.

Suspected hardware first, but Norton Diagnostics came up blank.  Given my other problems, I quickly suspected Windows itself.  Tried clearing tasks except explorer and systray.  No luck.  Ran System Monitor--during these hard disk rampages Kernel: Processor Usage showed 100%.  But I was unable to figure out how to see what process was accessing the hard disk (and which disk was being hit, but D drive--on 2nd physical drive--did show bad free space figures after reboots).

The regularity of these problems shortly after booting almost suggested an errant scheduled activity.  Killed Windows Critical Update in System Configuration Utility then Task Scheduler.  No effect.

OK, I give up.  Looks like it's Google Time!

Googled this thread and felt my registry suspicions were confirmed.  Researched RegClean, but rejected it after learning that it is an old Microsoft (sign of the beast) app.  Downloaded TweakNow RegCleaner instead, which discovered

REGSHOT LOG 1.61e5
Comments:TweakNow Removes LMHostFiles entry
Datetime:2004/3/23 06:16:42  ,  2004/3/23 07:21:47
Computer:WINUNIX , WINUNIX
Username: ,

----------------------------------
Values deleted:1
----------------------------------
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP\LMHostFile: "C:\WINDOWS\lmhosts"

Boot-up following this deletion featured an "Updating System Hardware" message and the change

Microsoft System File Checker

Log file generated on 3/23/04 at 11:02 PM

Started verify scan using verification data file:
      "C:\WINDOWS\Default.sfc"

                             Previous    Previous  New         New       CRC
File             Change      Version     Date      Version     Date      Match
---------------- ----------- ----------- --------- ----------- --------- ------
[C:\WINDOWS\SYSTEM]
MSISYS.VXD       Updated     4.03        3/19/04   4.03        3/23/04   Yes  
HwInfoD.vxd      Updated                 2/18/04               3/19/04   Yes  

[Notice the "new" date on HwInfoD.vxd is 3/19 not 3/23 (???)]

It's been two days and no errant disk accesses aside from the usual background Windows stuff and understandable disk accesses during application activity.

So the question now is why this worked.

Thanks for the Tip!

Barry





0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.