Solved

Black bars on sides when recording video

Posted on 2003-11-19
10
245 Views
Last Modified: 2010-04-06
Hi, I'm running XP Pro with a radeon 8500dv AIW.

Radeon Info:
Catalyst Version: 03.9
2D Version: 6.14.10.6396
Package Version: 9.95-031028m...

Recently upgraded to MMC 8.7 (ATI's multimedia package with comes with a ''TV" program)

My radeon has an input pod which allows me to plug in composite video and audio which I use to capture from my satellite. Previously, when recording, I would get perfect video but now whenever I record I get a thin bar on the left of the video and a slightly larger one on the right. Say again, these bars arent on top an bottom (like 16:9 or widescreen bars) but on the left and right. I've tried 3 different capture programs, all different resolutions/bit rates/interlaced/de-interlaced..... nothing seems to get rid of them. Any ideas?
0
Comment
Question by:brodey
10 Comments
 
LVL 1

Author Comment

by:brodey
ID: 9783710
I've tried restoring previous drivers, removing the newer version of MMC and all that stuff. I'm back with the config mentioned above with the same problem. How can I get rid of these bars on the left and right?!

BTW - It turns out, there is an option in my preview mode to crop video. If i uncheck that option, i see the bars on left and right in my display or preview window too! That and now there is a very very fine line of what seems to be garbage and the very top of the video running horizontally.
0
 
LVL 8

Expert Comment

by:shamstar
ID: 9792044
I've managed to get this from the ATI website which address the problem you are having and suggests some fixes.
Take a look at: http://www.atitech.com/support/infobase/3648.html

Hope that does the trick :-)
0
 
LVL 1

Author Comment

by:brodey
ID: 9792311
that's exactly the problem I'm having, however I know I can crop it through settings to view it "live" without any bars, but recording without the bars coming up is another story. If I try to record the video in a "cropped" mode, there is an entire frame of black around all sides (as if the video was put inside of a picture frame with black borders)

There's gotta be some resolution to the issue since it worked at one time before...
0
 
LVL 1

Expert Comment

by:vaX
ID: 9804211
This is just TV safe.  It happens in both composite and S-video.  That same signal is going into the TV as well, but TVs automatically crop that off (and more).  As for it recording with those still there, I'm not sure.
0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 
LVL 8

Expert Comment

by:shamstar
ID: 9805567
Have you tried checking the cables just to make sure they are connected properally?
More importantly, did you upgrade your version of the Catalyst or DirectX drivers recently which might be the cause of the problems.
You might also want to check the TV Aspect Ration settings, normally TV is sent using 4:3.
0
 
LVL 1

Author Comment

by:brodey
ID: 9806582
Yep, running DX9.0, Latest Catylst drivers for my card and the AR is 4:3

I switched my video cable to a "monster" cable but no difference.

I'm DYING HERE !
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 9969578
A request for deletion or PAQ has been made.  If no response or you feel this is in error, comment.  If no objection, I or another Moderator will handle this question in three days.  If you, the questioner have not answered comments from experts concerning your question, we will ask that you address those before action is taken.

Recommend PAQ and refund

Computer101
E-E Admin
0
 
LVL 8

Expert Comment

by:shamstar
ID: 9971076
You should try using an older version of DirectX such as DirectX 8.  Not sure if you've done this or not.
If it doesnt work then I see no problems in deleting this question.
Hope you can get the problem fixed.
0
 
LVL 1

Author Comment

by:brodey
ID: 9974886
problem was resolved with ATI's new drivers (released on 12/17/03) and their new MMC 8.8 just released as well.

thanks.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

I've been using this technique since Adobe CS2, and it should work with any version of Illustrator that includes the appearance panel. In this tutorial we'll create a button using the appearance panel in Adobe Illustrator, and then save it as a r…
Technology opened people to different means of presenting information, but PowerPoint remains to be above competition. Know why PPT still works today.
In this Micro Tutorial viewers will learn the basic shortcuts and functions of Illustrator. The viewer will learn about the paintbrush tool, anchor points, font sizing, and more.
In this second Micro Tutorial in the series,  viewers will learn more basic shortcuts and functions of Illustrator. In this tutorial you will learn about the eyedropper tool, zoom , ellipses and more.

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now