Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 65898
  • Last Modified:

DVD playback within Win DVD Error Message "Create Overlay Failled" Lower screen resoltution.

As above.. I have never been able to play DVD's on my laptop. I keep getting the message aboev.. Create Overlay Failed, lower resolution.. I tried all the way down to 640x480..

Im running Win 2000 Pro...

I have tried with Region free DVD's as well as local and imported..

Please help !!!!
0
wtolmie
Asked:
wtolmie
1 Solution
 
sunnycoderCommented:
Hi Treasur2,

This error message has a wide variety of causes and no single solution works for everyone. Here are some suggestions for solving this problem.

try turning off extended desktop .... also look at following tips

Verify that your display and WDM drivers are properly installed and up to date. See the "Verifying Driver Installation" white paper.

Verify that other video editing or video capture software, such as Microsoft Netmeeting, are not simultaneously running.

Your graphics card may not have enough memory to playback video in the selected display mode. Try lowering your display resolution or color depth. Typically, 1024x768 or 800x600 is low enough.
http://www.comprousa.com/support/faq/windvd.htm

Cheers!
Sunny:o)
0
 
SNilssonCommented:
0
 
waferthinCommented:
I've been getting the create overlay failed message when trying to get a DVD to play using WinDVD on my boss's Compaq Evo laptop, Windows 2000, the fix that worked for me was setting the Hardware Acceleration slider to full.  There is a list of fixes on InterVideo's site www.intervideo.com.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
dhuppCommented:
DirectDraw Acceleration in my Directx settings were disabled.

Click on Start / Run/ dxdiag /click OK

Click on Display Tab at the top..(after inital test) a few seconds


Click on teh Enable Button next to DireceDraw Acceleration.. Boolya!1 Thats what worked for me!!

PS. I am running Windows 2003 server.  With a GForce4 ti4200 128MB video card. This also helped my Gaming.

*S* Ooga

0
 
kevrutCommented:
Shutting Netmeeting down solved the problem for me.  I had the same issues on a Win 2000 laptop with SP4, all the critical updates, WINDVD 4, and Windows Media Player 10.
0
 
Richard FrankSystems AdministratorCommented:
@dhupp

It may be necessary to enable full hardware accelaration first else hardware accelaraion will not be possible.
0
 
Richard FrankSystems AdministratorCommented:
I mean.. else DirectDraw Accelaration won't be possible.
0
 
XardisCommented:
Is there a reason why my DxDiag says n/a for total mem avail and DirectDraw is Not Availible?
I have a 9600 XT with v4.9 drivers
AMD Athlon XP 2800+
512MB DDR 400 RAM
0
 
SNilssonCommented:

Xardis:

Please open a new question, I doubt that you will get any answers on this threed.


Since this is your first post on EE you might want to read this:
http://www.experts-exchange.com/Community_Support/help.jsp#hs3
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now