Can't get to proxy server through routers.

Hi,
I have 2 2507 cisco routers connected with a back to back serial cable.
I have 2 networks, 10.10.10.0 and 192.168.1.0
The serial port ip's are 75.75.75.1 and 75.75.75.2
Workstations on the 192. side can log on to a server on the 10. side. All computers on both sides can ping each other.
I have a proxy server (10.10.10.4) with a dial up internet connection. All computers on the 10. side can get to the internet through the proxy server. When a computer on the 192. side tries, the dial up window will pop up on the proxy server and make the connection but the computers on the 192. side never get to the inetenet.
I thought it might be a DNS problem but I have the same info on all computers on both sides and the ones on the 10. side works fine.
Do you think it is a router problem or something else?
Thanks.
dle266Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NicBreyCommented:
Looks like a routing problem

Do you have a default route on the 192.168.1.0 router that points to the 10.10.10.0 router?
ip route 0.0.0.0  0.0.0.0  <serial IP of 10.10.10.0>

And on the 10.10.10.0 router you should have defult route pointing to Proxy server
ip route 0.0.0.0  0.0.0.0  10.10.10.4

Also, are the browsers configured with the IP of proxy server?
0
dle266Author Commented:
Hi,
This is what the routers look like.
hostname Router1
!
ip subnet-zero
ip host router2 192.168.1.1 75.75.75.2
ip host router1 10.10.10.1 75.75.75.1
!
hub ether 0 1
 link-test
 auto-polarity
!
interface Ethernet0
 ip address 10.10.10.1 255.255.255.0
 no ip mroute-cache
 no mop enabled
!
interface Serial0
 ip address 75.75.75.1 255.255.255.0
 no ip mroute-cache
!
interface Serial1
 no ip address
 no ip mroute-cache
 shutdown
!
router rip
 network 10.0.0.0
 network 75.0.0.0
!
ip classless
ip route 10.10.10.0 255.255.255.0 10.10.10.4
ip route 75.75.75.0 255.255.255.0 10.10.10.4
ip http server
!
line con 0
line aux 0
line vty 0 4
 password cisco1
 login
!
end

hostname Router2
!
ip subnet-zero
ip host router1 10.10.10.1 75.75.75.1
ip host router2 192.168.1.1 75.75.75.2
!
hub ether 0 1
 link-test
 auto-polarity
!
interface Ethernet0
 ip address 192.168.1.1 255.255.255.0
 no ip mroute-cache
 no mop enabled
!
interface Serial0
 ip address 75.75.75.2 255.255.255.0
 no ip mroute-cache
 clockrate 4000000
!
interface Serial1
 no ip address
 no ip mroute-cache
 shutdown
!
router rip
 network 75.0.0.0
 network 192.168.1.0
!
ip classless
ip route 10.10.10.0 255.255.255.0 75.75.75.1
ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
 password cisco1
 login
!
end
I tried adding static routes but I did it wrong. You will notice I have 2 ip routes on router1. Can anyone tell me how to get rid of a static route?
Thanks
0
lrmooreCommented:
If you want to get rid of this:
ip route 75.75.75.0 255.255.255.0 10.10.10.4

simply use "no" in front of it

router(config)#no ip route 75.75.75.0 255.255.255.0 10.10.10.4

You might want to add to router 1:
ip route 192.168.1.0 255.255.255.0 75.75.75.2


Is your RIP working?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

lrmooreCommented:
Does your proxy server have a route to 192.168.1.x subnet?
Try adding a static route on the server:

C:\>route add 192.168.1.0 mask 255.255.255.0 10.10.10.1
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dle266Author Commented:
Hi,
After I added a static route to the server I removed all static routes from the routers and it still worked.
The server is Windows 98 running FreeProxy.
Now I need to see if there is a way to keep from dropping the static route when the server is rebooted.
But you've got me on the right track!!
Thanks
0
lrmooreCommented:
To make the route change permanent, just use a "-p" flag
c:\>route add -p 192.168.1.0 mask 255.255.255.0 10.10.10.1
                    ^^
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.