• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 690
  • Last Modified:

Problem accessing some OS 9 machines from OS 10.3

At the moment we have a single Mac OS 10.3 machine networked.
All other pc's, mac's etc are networked too.

Now, the Mac OS 10.3 machine can see all windows machine on the windows 2000 domain.
It can see all Mac OS 9 machines except two in the local network, for some reason it is not finding them...
The two mac's in question can be accessed by the other mac's plus the two mac's can see and access the mac os 10.3 machine, are there some settings somewhere that might be wrong on the two os 9 machines that the os 10.3 machine is having problems with?
Where is the best place to look?

BTW, I'm usually a Linux and Windows guy.
I only just used OS 10 for the first time today.
0
MarkCC
Asked:
MarkCC
  • 2
  • 2
1 Solution
 
PetectidCommented:
Go into control panels and open the extensions manager, in the list of extensions make sure you have appleshare and the opentransport extensions checked, also TCP/IP this may need configuring and appletalk, make sure appletalk is set to ethernet port.
0
 
MarkCCAuthor Commented:
Okay, I got it figured out.
I enabled file sharing over tcp/ip on one of the macs and the mac os 10 machine can see and access it now.
However, on the other machine for file sharing the tcp/ip option is greyed out, first to figure out how to get it so I can enable it gets the 250 points.
0
 
weedCommented:
As petectid mentioned, youre probably missing the extension that enabled appleshare over IP. People like to disable or throw extensions away when they dont know what they do. Of course the result is usually not good.
0
 
PetectidCommented:
You need to make sure you have the TCP/IP control panel and that it is enabled in extensions manager, its easy to configure once this is done.  The Control panel can be copied from one of your other Macs if it is not in the Control Panel or Control Panel disabled folder, if its in the later just drag it across to the control panels folder or make sure it is selected in Extensions Manager then restart your Mac configure TCP/IP for your networks requirements DHCP etc.  You should now have appleshare over IP.
0
 
MarkCCAuthor Commented:
Sorry weed, no idea how to split points on the new experts-exchange site, would have given you half points or something.
Petectid, while not the exact answer it gave me an idea to look at other stuff in the extensions manager.
Turns out "shareway IP personal Bgnd" which handles appleshare etc over tcp/ip was disabled.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now