• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 501
  • Last Modified:

intersil prism wireless cannot connect to access point

we have a laptop runnig xp pro with a internal prism wireless pci card.  it works fine at one location with the wireless, but does not even see the the access point at this other one.  it is about 3 feet away, and there are 2 other wireless clients on the network.  we have already reinstalled the card, and tried to change the router to be in view of the prism's scanning range, for some reason it was only scanning channels one and two.  any help greatly appreciated.

thanks
tom
0
shooter1746
Asked:
shooter1746
  • 3
  • 3
  • 2
2 Solutions
 
bbaoIT ConsultantCommented:
what are the xp's wireless settings? which mode you choose: auto, adhoc or network mode? for the problemic ap, what is its security mode? have you properly input the ssid or wep's key?
please check the above settings. good luck, bbao
0
 
bbaoIT ConsultantCommented:
or, in other word, just make sure the ap's side and client side should have matched settings.
0
 
shooter1746Author Commented:
yes everything is properly configured, it is just not seeing anything, not even picking up the ap in the scan, and it is set to have the broadcast id asosciate
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
bbaoIT ConsultantCommented:
if so, it sounds so strange. can u reset the ap to its default settings without any wep or mode changing for test? of course, make sure the xp's wireless settings are auto/default too. if the problem is still there, that should be a hardware related problem, i think.
0
 
chicagoanCommented:
What channels are the AP's on?
They need to be enough apart not to interfere 1,6,11 is a rule of thumb in the US.

0
 
shooter1746Author Commented:
turns out that there was a switch on the back of the computer to turn the wireless card 'off' or 'on'.  obviously it was switched 'off' .  we switched it 'on' and presto blazing away on the wlan.  i saw on of them on a sont, i guess my tech had never seen one before.  thanks all who contributed, guess we just needed the common sense factor to fix this problem !!!!
0
 
chicagoanCommented:
I forgot to ask it the computer was plugged in...
0
 
shooter1746Author Commented:
ha good one :) , also realized after that my brain was also switched 'off' , i'll check that jumper next time also.  TGIF, audios till monday
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

  • 3
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now